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1. Purpose

The Purpose of CFD PreLab 1 is to teach students how to use the CFD educational interface (ANSYS),
be familiar with the options in each step of CFD Process, and relate simulation results to AFD
concepts. Students will simulate laminar pipe flow following the “CFD process” by an interactive
step-by-step approach. Students will have “hands-on” experiences using ANSYS to compute axial
velocity profile, centerline velocity, centerline pressure, and wall shear stress. Students will compare
simulation results with AFD data, analyze the differences and possible numerical errors, and present
results in CFD Lab 1 report.
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2. Simulation Design

In EFD Lab 2, you conducted experimental study for turbulent pipe flow. The data you have
measured will be used for CFD Lab 1. In CFD PreLab 1, simulation will be conducted only for
laminar circular pipe flows, i.e. the Reynolds number is less than 2300. Reynolds number based on
pipe diameter and mean inlet velocity is 654.75 in the current simulation. CFD predictions of friction
factor and fully developed axial velocity profile will be compared with AFD data.

Table 1 — Geometry dimensions

Parameter Unit | Value
Radius of Pipe m 0.02619
Diameter of Pipe m 0.05238
Length of the Pipe m 7.62

Non-uniform mesh Uniform mesh
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Figure 1 - Geometry

Since the flow is axisymmetric we only need to solve the flow in a single plane from the centerline to
the pipe wall. Boundary conditions need to be specified include inlet, outlet, wall, and axis, as will be
described in details later. Uniform flow is specified at inlet, the flow will reach the fully developed
regions after a certain distance downstream. No-slip boundary condition will be used on the wall and
constant pressure for the outlet. Symmetric boundary condition will be applied on the pipe axis. Since
the flow is laminar, turbulence models are not necessary.

NaV|gat|on Tips
To zoom in and out use the magnifying glass with a plus sign in it and drag, from top left to
bottom right over the are you wish to zoom.
e To look at a view plane, simply click on the arrow in the coordinate system identifier in the
bottom right of the screen. i.e if you wish to look at the XYplane, click on the Z Arrow.



3. Open ANSYS Workbench

3.1. Start > All Programs > ANSYS 16.2 > Workbench 16.2.
(Note: You may ignore the firewall warnings by closing the pop-up window)
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3.2. From the ANSYS Workbench home screen (Project Schematic), drag and drop the Geometry
component for the Component Systems in the Toolbox into the Project Schematic. Rename
the geometry “Pipe” by right clicking on the down arrow of the Geometry component and

selecting Rename.
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3.3. Drag and drop a Mesh component and a Fluent component into the Project Schematic as
shown below. Rename the components as “uniform” and “laminar” for Mesh and Fluent

components respectively. Make the connections as per below by dragging connections exactly
as per below.
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3.4. Create a Folder on the H: Drive called “CFD Pre-Lab and Lab 1”.

3.5. Save the project file by clicking File > Save As...

3.6. Save the project onto the H: Drive in the folder you just created and name it “CFD Pre-Lab
and Lab 1 Pipe Flow”. (This will be used for both Pre-Lab 1 and Lab 1.)

4. Geometry Creation

4.1. Right click on Geometry and from the drop down menu select New DesignModeler
Geometry...
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4.2. Make sure that Unit is set to Meter (default value).
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4.3. Select the XYPlane under the Tree Outline and click New Sketch button.
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4.5. Select Sketching > Constraints > Auto Constraints. Enable the auto constraints option to

pick the exact point as below.
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4.6. Select Sketching > Draw >Rectangle. Create a rectangle geometry as per below, make sure to
start from the origin, the mouse arrow should change to a “P” when on the origin.
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4.7. Select Dimensions > General. Click on top edge then click above the geometry to place the
dimension. Repeat the same thing for one of the vertical edges. You should have a similar
figure as per below.




4.8. Click on H1 under Details View, in the bottom left of the screen, and change H1 to 7.62m.
Click on V2 and change it to 0.02619m.
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4.9. Concept > Surfaces From Sketches, select the sketch by left clicking on Sketchl in the Tree
Outline and hit Apply in the Detatils View.
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4.10. Click Generate. This will create a surface.
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4.11. File >Save Project. Save project and close the Design Modeler window.



5. Mesh Generation

5.1. From the Project Schematic right click on Mesh component and select Edit...
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5.2. Right click on Mesh then select Insert > Face Meshing.
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5.3. Select your geometry by clicking the yellow box which says No Selection, then click on the
geometry surface, and click Apply. (Note: You can change orientation of your view by
clicking the axis figure on the lower right corner. Press “F7” on your keyboard to restore to the

“whole view”. Zoom in by holding the right mouse button and selecting a region.)
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5.4. Click on the edge button. This will allow you to select edges of your geometry.
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5.5. Right click on Mesh then select Insert > Sizing.
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5.6. Hold Ctrl button and select the top and bottom edge of the rectangle then click Apply. Specify
details of sizing as per below in the Details of “Edge Sizing” — Sizing window.
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5.7. Repeat step 5.5. Select the left and right edge of the rectangle and click Apply then change sizing
parameters as per below.
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5.8. Click on Generate Mesh button. Click Mesh under Outline. The mesh should look like the
mesh pictured below.
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5.9. Change the edge names by selecting the edge, then right clicking on the edge and selecting

Create Named Selection. Name left, right, bottom and top edges as inlet, outlet, axis and wall
respectively. Your outline should look same as the figure below.
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5.10. File > Save Project. Save the project and close the window. Update mesh on Project

Schematic by right clicking on Mesh
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6. Setup (Physics)
6.1. Right click Setup and select Edit...
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6.2. Check Double Precision and click OK.
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6.3. Setup > General > Check. (Note: If you get an error message you may have made a mistake

while creating you mesh. Review steps in mesh generation and make changes.)
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6.4. Setup > General. Choose Axisymmetric option shown below.
CiLaminar Fluent@L-COE223.enginuiowa.edu [ax, dp, pbns, lam] [ANSYS Academic Teaching Advance:
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6.5. Setup > Models > Viscous > Model. Select Laminar.
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6.6. Setup > Materials. Right click on air and left click on Create/edit... . Change the Density

and Viscosity as per below and click Change/Create. Close the dialog box when finished.
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6.7. Setup > Cell Zone Conditions > Zone > surface_body. Change type to fluid. Select
Material Name as air and click OK. This should be defaulted to fluid.
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6.8. Setup > Boundary Conditions > inlet > Edit... Change parameters as per below and click
OK. Table below shows the summary of

Inlet Boundary Condition
Variable u(m/s) | v(m/s) | P(Pa)
Magnitude 0.2 0 -
Zero Gradient N N Y
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Velodty Magnitude (m/s) |0.2 [oonsiant v]
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g |
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6.9. Setup > Boundary Conditions > outlet > Edit... Change parameters as per below and click
OK.

Outlet Boundary Condition
Variable u(m/is) | v(mis) | P (Pa)
Magnitude - - 0
Zero Gradient Y Y N

File Mesh Define Solve Adapt Surface Display Report Parallel View Help

BE-d-mesEaas@im-Oo-fin-m-|2 AT E

Boundary Conditions
----- E General
+-A8 Models
- Materials
-3 Cell Zone Conditions

¥ inlet (velocity-nlet)
¥+ interior-surface_body {ir
it outlet {pressure-outlet)
- wall (wall)
Dynamic Mesh

----- Q Reference Values
B Solution

- Results

-8 Parameters & Customize

Fhase Type jin]

v| [presst.lre-ouﬂet v] |8

| mixture

Edit. .. Copy... Profiles...
Parameters... | | Operating Conditions...

- . - hiesh fug 1, 2015
[Dispiay Mesh. . | [ Periodic Conditions.... | ANSYS Fluent Release 16.2 (@i, dp, phns, lam)
. —@
IR Pressure Outiet [~ 2 T T
Zone Name plem H
ed?
|ouﬂet
8 is
Momentum | Thermal | Radiation | Species | DPM | Multiphase | ups | (pblem H
eed?
Gauge Pressure (pascal) | 0 [constant v]
Backflow Direction Specification Method [Norrna] to Boundary v]
—
Average Pressure Specification I
[] Target Mass Flow Rate g 5 is | |
\ L
I =
L] R
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6.10. Setup > Boundary Conditions > wall > Edit... Change parameters as per below and
click OK.

Wall Boundary Condition
Variable u(m/s) | v(m/s) | P (Pa)
Magnitude 0 0 -
Zero Gradient N N Y

.
& c:Laminar Fluent@L-COE222.engin.uiowa

File Mesh Define Solve Adapt Surface Display Report Parallel View Help

BAls-drae)sHEaaszi@im-O-frn-m-i2 e AT E

=@ setp Boundary Conditions 1: Mesh
""" El General
H-A5 Models Zone
- Materials axis
(-9 Cell Zone Conditions inlet

E—]--'t interior-surface_body
|+ axis (axis)
¥ inlet (velodity-nlet)
|+ interior-surface_body (ir
+ outlet (pressure-outlet)
[+ wall (wall)

I|| E Dynamic Mesh

----- @ Reference Values

#-§F Solution
[#-(g# Results
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i |mixb.|re v| E | Adjacent Cell Zone
I |surﬁaoe_body
Cof
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() Moving Wall

Shear Condition

o Slip
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Marangoni Stress

Wall Roughness
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6.11.
below and click OK.

C:Laminar Fluent@L

File Mesh Define Solve Adapt

Surface

Setup > Boundary Conditions > Operating Condition. Change parameters as per

Display Report Parallel

View Help

‘Bz-d-melsHaasiim-o-frn-m-i 2 ATE

s Boundary Conditions

E Dynamic Mesh

-4F Solution
| & Results
-8 Parameters & Customize

Boundary Conditions

Zone

axis
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outlet

interior-surface_body

Fhase

D

| mixture

Type
v| [waﬂ

I
v]|5

Edit...

-

Eop

ting Conditions

Parameters...

Display Mesh. ..

Periodic Conditions...

Pressure

Gravity |

Operating Pressure (pascal) | [ Gravity |

97225.9
| &

Reference Pressure Location I
¥ (m) ’07 8
|

!

solution can proceed? 3

Warning: Flow boundary zone 8§ is

|« Em 3
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6.12. Setup > Boundary Conditions > axis. Make sure that axis is selected as per below.

Axis Boundary Condition
Variable u(m/s) | v(m/is) | P (Pa)
Magnitude - 0 -
Zero Gradient Y N Y

’
C:Laminar Fluent@L-COE222.enginviowa.edu [axi, dp, pbns, lam] [ANSYS Academic Teaching Advanced] I S s e IS
File Mesh Define Sclve Adapt Surface Display Report Parallel View Help

B s-d-mesHAaaseim-O-fn-E-2 AT E

1: Mesh

Ee Setup Boundary Conditions

(& Cell Zone Conditions éi

(1S e o
Dynamic Mesh wall

----- @ Reference Values

-G Solution

[+-{gd Results

-8 Parameters & Customizz

Fhase Type D

|mixture - [a)ds - [?

[ Edit... ] [ Copy... ][Pmﬂes.,, ]

[ Parameters... ] [Dperamg Conditions... ]

[Display Mesh... | | periodic Conditions. . | e ANSYS Fluent Release 16.2 (axi, d?gblnﬁg:ﬂ

Warning: Flow boundary zone 5 is |«

zone (2). This problem H

solution can proceed?
i Warning: Flow boundary zone 8 is
zone (2). This problem H

solution can proceed?

Done .

Preparing mesh for display...

Warning: Flow boundary zone 5 is
zone (2). This problem H

solution can proceed? 3

Warning: Flow boundary zone 8 is
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6.13. Setup > Reference Values. Change parameters as per below.

C:Laminar Fluen

File Mesh Define Solve Adapt Surface Display Report Parallel View Help

-8 Parameters & Customize

‘Bs-d-melsEFaasleim-O-frn-m- 2 AT E

Reference Values

Compute from

[ -l

Reference Values

Area (m2) [g.002154369

Density (ka/m3) [1.17

Enthalpy (j/kg) ,0—

Length (m) [0.05238
Pressure (pascal) ,0=
Temperature (k) 29816—
Velocity (m/fs) [g.2

Viscosity (kafm-s) [ g72e-05

Ratio of Specific Heats [1 4

Reference Zone
)

hesh PFag 11,2015

ANSYS Fluent Releaze 16.2 (axi, dp, pbns, lam)

Warning: Flow boundary zone 5 is |+
zone {2). This problem H
solution can proceed?

Warning: Flow boundary zone 8 is
zone (2). This problem H
solution can proceed?

Done.

Preparing mesh for display...

Warning: Flow boundary zone 5 is
zone {(2). This problem H

solution can proceed? 3

Warning: Flow boundary zone 8 is

4 [ 3
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7. Solution

7.1. Solution > Solution Methods. Change parameters as per below.

File Mesh Define Solve Adapt Surface Display Repert Parallel View Help

A E-d-me slaasieim-O-on-B- 2 ATE

Solution Methods & fiezh
Pressure-Velocity Coupling
. Solution Controls Scheme
Monitors [SI.MPLE v]
t:p Solution Initialization
Calculation Activities Spatial Discretization
=/ Run Calculation Gradient |~
- Results
. Green-Gauss Cell Based -
-8 Parameters & Customize ’ l
Pressure
[Second Order VI
Momentum E
lSecond Order Upwind v]
o

Transient Formulation

| -
|:| Mon-Iterative Time Advancement
["]Frozen Flux Formulation

|| Pseudo Transient
i i ; hesh Aug 11, 2015
[J+igh Order Term Relaxation Eplions AMEYS Fluent Release 16.2 (axi, dp, .g:hns, lam)
Default = =
Warning: Flow boundary zone 5 1s | =
zone (2). This problem H
solution can proceed?

Warning: Flow boundary zone 8 is
zone (2). This problem H
solution can proceed?

Done.

Preparing mesh for display...

WYarning: Flow boundary zone 5 is
zone {(2). This problem H|_
solution can proceed? 3

WYarning: Flow boundary zone 8 is

4 m

»
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7.2. Solution > Monitors > Residual. Right click Residual and select Edit... Change
convergence criterion to 1e-06 for all three equations as per below and click OK.

C:Laminar Fluen

File Mesh Define Solve Adapt S5Surface Display Repert Parallel View Help
2 2 i - o 2 [ 3 4is —_— Moz
4 V= Q'@"u "+"@®\f":@A -0 '”:'ﬂ'.'”: N | P
4 .
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=-§F Solution
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|1
Body Forces
|1
-8, Solution Initialization
H-F Calculation Activities Momentum
----- =} Run Calculation |n.?
E}Gﬁ Results
-8 Parameters & Customizz
g -
Residual Monitors_ u
Options Equations
Print to Consale Residual Manitor Check Convergence -

i
Plot continuity 1e-08

Window [ o
1le-06

Fag 11,
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(]
T g o
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’absolute vl

-

[ Mormalize Iterations

[a]
E o

Iterations to Store
1000 = Scale
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[ ok | [ Pt | [Renormalize| | cancel | [ Help |

Warning: Flow boundary zone 5 is
zone (2). This problem
solution can proceed?

Warning: Flow boundary zone 8 is

S
larm)

H

4 L} r
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7.3. Solution > Solution Initialization. Change parameters as per below and click Initialize.

—  [r———

C:Laminar Fluen L=
File Mesh Define Solve Adapt Surface Display Report Parallel View Help
B E-d-ae|sEFaasie@lm-Oo-|n-B- P RATS

1: Mesh

-l Setup Solution Initialization
E-§F Solution —
% Solution Methods Initialization Methods

¢ Solution Controls () Hybrid Initialization
LlMogitors @) Standard Initialization

m Solution Initialization

alculation Activities Compute from
‘-2 Run Calculation -
D"@ Results Reference Frame
D'"il Parameters & Customize @) Relative to Cell Zone
() Absolute
Initial values

Gauge Pressure (pascal)
| 0

Axial Velocity (m/s)
| 0.2

Radial Velocity (m/s)
| 0

hezh Ffag 11, 2015
ANSYS Fluent Release 16.2 (axi, dp, pbns, lam)

Warning: Flow boundary zone 5 is |=
zone {2). This problem H
solution can proceed?

Warning: Flow boundary zone 8 is

Tnitialize )| Reset ||Patch... | zone (2). This problem H
R solution can proceed?

| Reset DPM Sources | | Reset Statistics |

Done .

Preparing mesh for display...

Warning: Flow boundary zone 5 is
zone (2). This problem H|
solution can proceed? 3

Warning: Flow boundary zone 8 is
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CiLaminar Fluent
File Mesh Define Solve Adapt Surface Display Report Parallel View Help

7.4. Solution > Run Calculation. Change Number of Iterations to 1000 and click Calculate.

Setup
=] Solution
@ Solution Methods Check Case... Preview Mesh Motion...
&7 Solution Controls
Monitors umber of Iterations Reporting Interval
B, solution Initialization 1000 1 @
£ Calculation Activities =]
L8 Autosave (Every Iterati
L. Executz Commands
L. Solution Animations

I
|| B run Caiculation

Run Calculation

[ DataFile Quantities... | [ Acousic Signals...

@ Results
s Parameters & Customize

] €t M4 G350 s [an, . b, ] AP b o et

Bs-g-Ee SHEaa s/ /@i m-O-fm-m- 2 2 ATE

1: Mesh

Wesh £ag 11,2015
ANSYS Fluent Release 162 (axi, dp, pbs, lam)

Warning: Flow boundary zone 5 is |+
zone (2). This problem H
solution can proceed!

Warning: Flow boundary zone 8 is
zone (2). This problem H
solution can proceed?

Done.

Preparing mesh for display...

Warning: Flow boundary zone 5 is

zone (2). This problem H
solution can proceed?

4 m

uwarning: Flow boundary zone 8 is

< [ b

7.5. Once the solution converges, click OK. (The residuals should be comparable to the ones

e Dsiny - w

g 11, 2015
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NOTE: ANSYS determines when to stop a calculation based on the iteration number and
convergent limit you specified. If: 1. the maximum iteration number is reached, but convergent

limit is not reached, or 2. convergent limit is satisfied, but maximum iteration number is not

reached, ANSYS will terminate the computation.

7.6. File > Save Project. Save the project
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8. Results

Please read exercises before continuing.

8.1. Displaying Mesh
Display> Mesh. Select all Surfaces you wish to be visible and select Display then click

Close.
h
Graphics and Animations... r Surfaces
Plots.. Nodes @ Al a
F (3]
Al Edges () Feature o
esiduals Faces ® Outline surface_body
Options.. Partitions
SeiRn Shrink Factor ~ Feature Anale
Wiews.., | o | 0
Lights...
Colorrmap., Surface Name Pattern
Annotate.., | Match
Surface Types
DTRM Graphics... dip-surf
exhaust-fan
Irnport Particle Data... fan
PDF Tahles/Curves... 1
Reacting Channel/Curves., |
Displa Colors... Close Help
house Buttans.. i [ ] [ ] [ ]

Zoom in to the inlet by using the magnifying glass with a plus sign in the middle of it.
The mesh should look like the one below.

8.2. Saving Pictures
To save a picture of the screen, select File > Save Picture... Make sure all the parameters

are set similar to the ones below and click Save... (To preview the picture, before you save
click Preview in the Save Picture window)

Save Picture " u

Format Caoloring File Type Resolution
=) EPS @) Color (@) Raster width [agg =)
@ IPEG () Gray Scale Vector =
.":‘l PPM _ (7 Monochrome Height IT =
() PostScript 3]
) TIFF .
) PNG Options .
) VRML Landscape Orientation | 0o Dump Command
Window Dump White Background || import -window %ew ‘
I Save... I[ Apply ] [P:review] [ Close ] [ Help ]
N
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Name the File as CFD Pre-Labl Laminar Pipe Flow Mesh, navigate to the CFD Pre-Lab 1 file you
created and save it in that file. Then close the Save Picture window.

'S
-

Select File

Lookin: || CFD Pre-Lab 1

T | Name
L
Recent Places

|

Desktap

Libraries

A

Computer

@.

- @ rE
¥ | Date modified

Ne items match your search.

<[

[0

MNetwaork
Hardcopy File

Files of type

=)

Type

CFD Pre-Lab 1 Meshlipg

Hardcopy Files

8.3. Displaying and Saving Residuals

To display the residuals click Solution > Monitors. Right click Residuals select Edit...,

click Plot then click Cancel.

Fie Meh Define Sohr

Ri-H-EBFT

B CLaminar Fluent@L-COE222 enginuiowa.edu [axi, dp, pbns, lam] [ANEYS Academic Teaching Advanced]

0 W MO0 WO A0 WO WO

Rerations

=)

#
i

=l 5%

s

I

Convvergence Critern -

&5
2

sssssssssss

=1
=

I -

,.
8888
S ok VD ik ok ok kot kv

e~

e —

You can save this picture th

e same

way you saved the mesh. Name it CFD Pre-Lab 1

Laminar Pipe Flow Residuals History and save it to the folder you created on the H: Drive.
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8.4. Plotting and Saving Results
To plot results, click Results > Plots. Right click XY Plot, then click edit....

To plot the Centerline Pressure Distribution, copy the parameters as per below and click
Plot.

B

File Mesh Define S5Solve Adapt Surface Display Report Parallel View Help
Alzs-d-mesEaas[Qlm-O-[n-B- [ rRATS
y Plots | 1: Static Pressure
Flots
T%0 Graphics
=-FT] Animations Eillsetogram
Profiles:
Profie Data - Unavailable
[=. Profile Data Interpolated Data
B Interpolated Data FFT 2 Ale-01
= FFT
S &Y Plot Statirooe-o1
i = Histogram [==3=10] 1=
[-gj» Reports 03 5Cas0e01
-8 Parameters & Customization
1.00e-01
' N
B sclution XY Plot [ = | §.00-02
Options Plot Direction ¥ Axis Function 0.00e+00
[¥]Node Values xll— [Pressure... '] e 3”4 e
[¥] Position on X Axis = Position (m)
Position on ¥ Axis ‘l’lg— ’StatlcPressure v]
[ wirite to File X Axis Function
Order Points Zla ’Direcﬁon Vector v]
— Static Pressure Aug 11, 2015
FieData  (EEE Surfaces @88 ANSYS Fluent Release 16.2 (axi, dp, pbns, lam)
iter continuity x-velocity y|-
L4l 1.43600e-86 1.2618e-86 1
541 1. 44087e-086 1.2448e-06 1
42 1.6022e-086 1.2291e-86 1
43 1.4304e-06 1.2134e-8056 1
Shy  1.3598e-06 1.1977e-86 1
45 1.3361e-86 1.1826e-86 1
Free Data 546 1.5121e-086 1.1676e-06 1
L4y 1.2050e-086 1.1527e-86 1
ohg 9.241%e-67 1.1380e-86 1
I[ Bk ]I[ms“'] (curves...] [ dose ) [ e 549 1.3535e-06 1.1236e-66 1
. 4 558 9.6814e-07 1.1093e-06 1
iter continuity x-velocity y
51 9.631%e-07 1.89%1e-86 1
L2 ¥.9718e-067 1.8818e-86 1
L53 8.8252e-07 1.867he-86 1|:
LSy 8.1885%e-87 1.853%-86 1
d il E 4 L 3

Save the picture as you did for the mesh and call it CFD Pre-Lab 1 Laminar Pipe Flow
Centerline Pressure Distribution and save it in the folder you created.
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To plot Centerline Velocity Distribution, copy the parameters as per below and click Plot.

-
[ Solution XY Plot o
Options lot Direction  [§ ¥ Axis Function | |
[#] Node Values Xr |velodity... B |
[¥] Position on X Axis === 3
Positonon Y Axis | | Y [ [A"‘a Velocity ™ I
[ write to File % Ais Function | |
Order Paints 2o [Direcﬁen Wector - I
|| File Data EE Surfaces Bl
nlet
interior-surface_body
outlet
wall
Load File...
f - [ Axes... ] [Curves. = ] [ Close ] [ Help

Save the picture as you did for the mesh and call it CFD Pre-Lab 1 Laminar Pipe Flow
Centerline Velocity Distribution and save it in the folder you created.

To plot the Wall Shear Stress Distribution, copy the parameters as per below and click Plot.

-
Solution XV Plot =5
Options Plot Direction ¥ Axis Function
Node Values [Wall Fluxes... v]
Position on X Axis
Position on ¥ Axis [Wall EheaSles ']
| | [ write to File X Axis Function
Order Points Direction Vector -
File Data BE Surfaces BIE
axis
inlet
interior-surface_body
Load File...
U
| (Ao ] [Cavesn] [[Goe ] [1ep
L

Save the picture as you did for the mesh and call it CFD Pre-Lab 1 Laminar Pipe Flow
Wall Shear Stress Distribution and save it in the folder you created.
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To plot Profiles of Axial Velocity at All Axial Locations with AFD Data, click Surface >

Line/Rake...

A s-d-ma sk = -0~
5 @ Setup Parttion...
& Salution Imprint...
L Results
-5 Graphacs. Point_
4 [ Anenations Lina/Rake
5 = plots
5 e -
|5, Pratie pata Quadric_
[£ interpolated Data
= err To-Suace...
E Tso-Clip.
=, Hetogram
4 @ Repors Trandoen
+ @ Parameters & Customizat
Manage...
ESE
| Helo |

546 1.5121e-86
S4T  1.2050e- 86
S48 9.TRISe-07

iter continuity
551 9.631%-07

553 7.071Re-07 1.

Yy
1
1
1
1
1
1
1.1676e-06 1|
1.1527e-06 1)
|
1
1
v
1
1
1
1

Sh9 1.369%50-06 1.
S50 P.681he-07 .

553 B.0252e-97 -
55h  B_1B0Se-07 .

Change x and y values as per above, name the surface, and click Create. Repeat this for all
lines shown in the table.

Surface
Name

X0

X1

Y1l

x=10d

0.5238

0.5238

0.02619

x=20d

1.0476

1.0476

0.02619

x=40d

2.0952

2.0952

0.02619

x=60d

3.1428

3.1428

0.02619

x=100d

5.238

o|Oo|l0o|O|Oo

5.238

0.02619

When all lines are created, click Close.

Click Results > Plots. Right click XY Plot and click edit....Click Load File... and select
axialvelocityAFD-laminar-pipe.xy, which can be found from the class website. Click OK.

7
[ Solution XY Plot

lot Direction
o [
EE
O

Options

Nede Values

Position on X Axis
Position on Y Axis

[ wirite to File
Order Points

File Data BE
Velocity Magnitude

——
Load File...
Free Data

[ plot | [ Axes.. | [curves..] [ Close | [ Help
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Change Parameters as per below. Make sure to select inlet as well.

-

Solution XY Plot =
Plot Direction ¥ Axis Function

’—n Velodity... -
i [ odl velocity -
A Function

Node Values
Position on X Axis

Position on Y Axis
[ write to File

Free Data New Surface »

I Plot I[Anes..‘] [curves...] [ close | [ Help |

Click Curves... > Change the Pattern to the pattern seen below and click Apply. Incriment the
Curve # by one and repeat. Do this for curves 0 through 7 then click Close.

-
Salution XY Plat

=N
Options Flot Direction ¥ Axis Function
[ =
B Curves - Solution XY Plot [
|:|;| Curve # Line Style Marker Style
_:l IT % Pattern Symbal
File 0§ | Sample [_ '] [(*J ']
l IR | Color Color
[foreground v] [Foregrwnd v] |
Weight Size
|1 |0.3
I Apply I Close Help
Fl T ———
[ Plot ] [ Axes,.. ] [Cur\res...] [ Close ] [ Help ]
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Click Plot.

B Claminas Froem$4-COE

2

B E-L-weisEagsialm-o-in-E-10

s, S e o i — e

Fie Meh Define Sobe Adept Surfece Daplay Report Paiabel View ~Heip

&g Reports
o e Parameters & Customization

Save the picture as you did for the mesh and call it CFD Pre-Lab 1 Laminar Pipe Flow

Plots
Plots.

ram

Frofle Data - Unavalsble
Hlv_;‘wvdmdhn

Aug 11, 2018
ANSYES Fluer Relense 162 (an, dp., pbns, bam)

tinesiter -
2z 26

83

EEEEREES

1.56FEC-0Y BrBNzIn
1.5601p-00  B:O0:0R

SED  7.735he-07 O.BB1Se-07 1.5313c-00  0:00:04 hb

1 hal

¥ m

Axial Velocity at All Axial Locations with AFD Data and save it in the folder you created. Close
the Solution XY Plot window.
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8.5. Plotting and Saving Graphics
Click Results > Graphics > Vectors > Set Up...
To plot the velocity vectors at the region flow begin to becomes fully developed, copy the
parameters as per below and click Display. Zoom into the region where the flow is almost
fully developed.

C:Laminar Fluent@L-COE222 engin.uiow:
File  Mesh Define Solve Adapt Surface Display Report Parallel View Help

l||B d-@e@sHaas/aim-O-jin-E-2ATE

Graphics and Animations |itaéciodity Vectors Colorcd Az,

Graphics

-2 Vectors Particle Tracks
-ZX Pathlines
-3 Particle Tracks
Animations
Plots setUp...
> Reports —_ = = = —=

+-8 Parameters & Customization | Animations
weep Surface
Scene Animation

Solution Animation Playl r e

Options Vectors of

Global Range [\c'ekx:ityI
SetUp... e Color by
[ clip to Range [\c'elocit\r
Auto Scale e
Options... E [l braw Mesh Asial Velocity
[ Lights... ][Colormil Style iri (i) aaxfm’s!
harpoon - || 0.008879878 | || 0.3994212
Scale Skip -
0.75 0 % =L
~
Dy rs
Vector Options.
Custom Vectors.

Surface Name Pattern

,7 - New Surface =

Surface Types EEBE
s -
ip-surf D
xhaust-fan

n -

|(osday | [compute] [“cose ) [rep ]

Save the picture as you did for the mesh and call it CFD Pre-Lab 1 Laminar Pipe Flow
Velocity Vectors at the Region Flow Begins to Become Fully Developed and save it in the folder
you created. Close the Vectors window.

| A
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Click Results > Graphics > Contours > Set Up...
To plot the Contours of Radial Velocity, copy the parameters as per below and click
Display. Zoom in to the pipe inlet to see the contours of radial velocity.

-

ne - Solve Adupe Divplay  Repor
Alc-PJ-mesfeeslaim-O-in-B-ID2ATBE
@ Setup Graphics and Animations ; 2
= Gmomral
B Madebs
O, Materisis

Surface - Dinplay - Report  Paratiel View Help

S e |

File  Mesh Defis

(i)
Pl 762 Gaoa, dp, pbr, b

Aug 11, 2015

wme
M

f

. value in [0.26] -

[fe-sur Face body (&

. value in [0.20

~surface_body (&
o value in (026
~surface_body (4
. value in [0.26

F-curFace body (A
« value in [0.26

sur
‘ Gontaur lewel 1, value in [0.26

Face_body (B

Save the picture as you did for the mesh and call it CFD Pre-Lab 1 Contours of Radial
Velocity and save it in the folder you created. Close the Contours window.

8.6. Exporting Results

To export solution value, click Results > Plots. Double click XY Plot
To export the Developed Axial Velocity Profile at x=100d, copy the parameters as per

below and click Write.

-

Solution XY Plot N
Opfions Plot Direction Y Axis Function
Mode Values X g ’VE|0Cit‘.l'- .- -
a Pnsitinn on X Axis =l Velog
Position on ¥ Axis Y[q ’A}ﬂa oty hd
a Write to File X Axis Function
[| Order Paints Z [ | Direction vector -
| File Data B3
&
&
¥
W Load File...
I [ Free Data ] [New Surface = ]

U I[Write... [Axes... ] [Cur'u'es...] [ Close ] [ Help
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Name the file CFD Pre-Lab 1 Laminar Pipe Flow Developed Axial Velocity Profile and
leave the Files of Type: as XY Files. Click OK.

Select File ==
Lookin: ) CFD Pre-Lah 1 - @F o
T
e
Recent Places @
Deitop axialvelocityAFD-...
=
Libraries
A
Computer
@
Network
XY File CFD Pre-Lab 1 Developed Axial Velocty Proflls
Files of type: XY Files vl l Cancel ]
- —

To export the wall shear stress distribution, copy the parameters as per below and click

Write...
- -
Options Plot Direction ¥ Axis Function
Mode Values ¥ ’71 [WEII Fluxes... -
Position on X Axis
Position on Y Axis ¥ ’07 [Wall Shear Stress i
Write to File ¥ Axis Function
[] Order Paints 2o Direction Vector =
File Data EE surfaces
axis
inlet
interior-surface_body
outlet
Load File...
Free Data
[ Write.,.. ] [ Axes, .. ] [Curves... ] [ Close ] [ Help ]
| ——

Name the file CIED Pre-Lab 1 Laminar Pip
the Files of Type: as XY Files. Click OK. Close the Solution XY Plot.

File > Save Project. Save the project and close the Fluent window.

e Flow Wall Shear Stress Distribufion and leave
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8.7. Normalizing Velocity Profile
Open excel from Start Menu.

Click File > Open, navigate to your folder you created on the H: Drive.

Change the file type to all files.

Select the file CFD Pre-Lab 1 Laminar Pipe Flow Developed Axial Velocity Profile

and click Open.

Select Yes on the Microsoft Excel message. (You might not see this pop-up
depending on the version of Excel being used, if not then please proceed to next

step)

Microsoft Excel

=)

The file you are trying to open, 'CFD Pre-Lab 1 Developed Axial Velodity Profile’, is in a different format than spedfied by the file extension. Verify that the file is not corrupted and is from a trusted

. l % source before opening the file. Do you want to open the file now?

Was this information helpful?

Make sure delimited is selected and click Next.
Make sure that Tab and Space Delimiters are checked and hit Finish.

Text Import Wizard - Step 2 of 3 L

below.

Thiz screen lets you set the delimiters your data contains. You can see how your text is affected in the preview

Delimiters

[ semicalon V] Treat consecutive delimiters as one
[T] comma ] .
Text gualifier: El
Space
[T other:
Data preview
{title izl Velccity) -
{labels osition izl Velocity) |

{lxy/key/label p=100d4)

-355408 -

Coed ] [<we ] (o | o |

\

In Cell C5 enter the formula as seen in the Formula Bar below. Then take the fill
handle and drag to the end of the data. This normalizes the velocity profile from the

max velocity.

- I |
X =9 [=
Home Insert Page Layout Formulas Data
= *CUt Calibri =
- 53 Copy ~
aste - =
- - Format Painter HZpaU =
Clipboard l Font
c5 - fe | =B5/5BS5
A B c Formula BarE

(title Axial Velocity)
(labels Position Axial Velocity)

((xy/key/label x=100d)
o D.3994DBI 1I
0.000582 0.399309
0.001164 0.39872

N NN17AAR n a772q9

E- R = R T S
]
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Insert a Scatter Plot With Smooth Lines and Markers.

For the x-axis use the radial position, and for the y-axis use the normalized velocity.
Name it CFD Velocity Profile (Laminar).

You can move this plot to a new tab by clicking on the chart Chart Tools > Design
> Move Chart Location > New Sheet > OK

Next open the file Normalized-velocity-AFD-laminar-pipe.xy in TextPad, highlight
the data and paste it into your Excel spread sheet next to the CFD velocity profile
data.

Plot this in the same way as the other set on the existing plot and call this AFD
Velocity Profile (Laminar).

Create axis titles and make sure the legend is shown. You should move the legend to
the bottom of the chart. Call the axes Normalized Veloctity [-] and Radial Position
[m].

Save this Sheet by selecting File > Save As, name it CFD Pre-Lab 1 Developed
Axial Velocity Profile.
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9. Exercises

You must complete all the following assignments and present results in your CFD Lab 1
reports following the CFD Lab Report Instructions.

Simulation of Laminar Pipe Flow
e You need use CFD Lab1l Report Template.doc to save all the figures and data

1. Compare CFD with AFD on friction factor

Use the instructions to generate the mesh and setup then iterate the simulation until it converges.
Find the relative error between AFD friction factor (0.097747231) and friction factor computed by
CFD, which is computed by:

Factor., — Factor,,
Factor,g,

x100%

To get the value of Factor.., , you need first write to file the wall Shear Stress Distribution. Then

use EXCEL to open the data file and pick the value close to the pipe exit or inside the fully
developed region. Next use the equation C=8*t/(p*U"2) to solve for the Friction Factor. Where C
is the friction factor, t is wall shear stress, p is density and U is the inlet velocity.

e Figures need to be saved: 1. Residual history, 2. centerline pressure distribution, 3. centerline
velocity distribution, 4. Wall shear stress distribution, 5. profiles of axial velocity at all
streamwise locations (x/D=10,20,40, 60,100) with AFD data, 6. contour of radial velocity, and
7. velocity vectors (pick up the region where flow begins to become fully developed).

e Data need to be saved: shear stress in the developed region, developing length. Here, developing
length is defined as the length from pipe inlet to the axial location where the centerline velocity
does not change any more.

2. Normalized developed axial velocity profile
2.1. Export the axial velocity profile data at x=100d following the instructions in Step 8.6.
2.2. Use EXCEL to open the file you exported and normalize the profile using the
centerline velocity magnitude, which is the maximum value on that profile. Plot the
normalized velocity profile in EXCEL and paste the figure into WORD, together with
other figures you made in Exercise 1.

3. Questions need to be answered when writing CFD Lab 1 report
3.1. Can you use centerline pressure distribution to determine the “developing length”?
Why?
3.2. What is the value for radial velocity at developed region?
3.3. Summarize your findings in CFD Lab report and try to relate them to your classroom
lectures or textbooks.
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