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1. Purpose 

The Purpose of CFD Lab 3 is to simulate turbulent flows inside a diffuser following the “CFD process” by an interactive step-by-step approach and conduct verifications using CFD Educational Interface (ANSYS). Students will have “hands-on” experiences using ANSYS to conduct validation of velocity, turbulent kinetic energy, and skin friction factor. Effect of turbulent models will be investigated, with/without separations. Students will manually generate meshes, solve the problem and use post-processing tools (contours, velocity vectors, and streamlines) to visualize the flow field. Students will analyze the differences between CFD and EFD and present results in a CFD Lab report.






















2. Simulation Design

The problem to be solved is that of turbulent flows inside an asymmetric diffuser (2D). Reynolds number is 17,000 based on inlet velocity and inlet dimension (D1). The following figure shows the sketch window you will see in FlowLab with definitions for all geometry parameters. Before the diffuser, a straight channel was used for generating fully developed channel flow at the diffuser inlet. The origin of the coordinates is placed at the inlet of the channel before diffuser. 	Comment by Michael Anthony Conger: ANSYS sketch window???
[image: ]

In CFD Lab3, all EFD data for turbulent airfoil flow in this Lab will be provided by the TA and saved on the Fluids lab computers.















3. Open ANSYS Workbench Template
3.1. Download CFD Lab 3 Template from class website.
3.2. Open Workbench Project Zip file simply by double clicking file. This file contains all the systems that must be solved for CFD Lab 3.
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4. Geometry Creation
4.1  Right click Geometry and select New Geometry. (The geometries for both cases are linked together therefore only one geometry needs to be generated.)
[image: ]
4.2  Select Meter and click OK.
[image: ]
4.3  Select XYplane and click New Sketch button.
[image: ]
4.4  Right click Sketch1 and select Look at. 
[image: ]
4.5  Sketching > Draw > Line. Draw a vertical line on the y-axis starting from the origin as shown below (V indicates that the line is vertical).
[image: ]
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4.6  Sketching > Dimensions > General. Click on the vertical line then click on the left side of the line. Change the dimension to 2m.
[image: ]
[image: ][image: ]
4.7  Sketching > Draw > Line. Create a horizontal line on the x-axis as per below (H indicates that line is horizontal).
[image: ]
4.8  Sketching > Dimensions > General. Change the length of the horizontal line you created to 60m.
[image: ]
4.9  Sketching > Draw > Line. Create line at an angle with respect to x-axis as shown below.
[image: ]
4.10  Sketching > Dimensions > Angle. Select the line circled in red below then select the x-axis then change the angle to 10 degrees.
[image: ]
[image: ]
4.11  Sketching > Draw > Line. Create a horizontal line as per below.
[image: ]
4.12  Sketching > Dimensions > General. Change the length of the line circled in red to 70m.
[image: ]
4.13  Sketching > Draw > Line. Draw the horizontal line circled in red line as per below.
[image: ]
4.14  Sketching > Constraints > Equal Length. Select the two lines circled in red as shown below.
[image: ]
[image: ]
4.15  Sketching > Draw > Line. Draw the horizontal line circled in red as per below.
[image: ]
4.16  Sketching > Constraints > Equal Distance. Click on point number 1 and click on the point which lies on the same line that intersects with the y-axis then click on point number 2 and the y-axis.
[image: ]2
1

4.17  Sketching > Draw > Line. Draw the horizontal line circled in red as shown below.
[image: ]
4.18  Sketching > Constraints > Equal Length. Click on the two lines circled in red as shown below.
[image: ]
4.19  Sketching > Draw > Line. Draw the final line circled in red as shown below.
[image: ]
4.20  Sketching > Dimensions > General. Change the length of the line circled in red to 9.4m.
[image: ]
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4.21  Concept > Surface From Sketches. Select the sketch you created and click apply then click generate button. This will create a surface as shown below.
[image: ][image: ]
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4.22  Tools > Face Split. Select the surface you created (it will be highlighted in green when you select it as shown below) then click apply for Target face.
[image: ][image: ]
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4.23  Click on the yellow region shown below.
[image: ]
4.24  While holding control button click on the two points circled in red then click apply button.
[image: ]
4.25  Click on the region marked with red rectangle below.
[image: ]
4.26  While holding control button click on the two points circled in red then click apply button.
[image: ]
4.27  Click the generate button then close the window and update geometry.
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5. Mesh Generation
5.1  Right click on Mesh and click Edit. (The meshes for both cases are linked together therefore only one mesh needs to be generated.)
[image: ]
5.2  Right click on Mesh then select Insert then Mapped Face Meshing.
[image: ]
5.3  Select all three surface as per below and click apply.
[image: ]
5.4  Select the edge button. This will allow you to select edges of your geometry.
[image: ]
5.5  Right click on mesh and Insert then Sizing.
[image: ]
5.6  While holding control click on the edge shown below and click apply.
[image: ]
[image: ]
5.7  Change parameter for edge sizing as per below and click apply.
[image: ]
[image: ]
5.8  Right click on mesh and Insert then Sizing.
5.9  While holding control click on the edge shown below and click apply.
[image: ]

5.10  Change parameter for edge sizing as per below and click apply.
[image: ]
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5.11  Right click on mesh and Insert then Sizing.
5.12  While holding control click on the edge shown below and click apply.
[image: ]
5.13  Change parameter for edge sizing as per below and click apply.
[image: ]
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5.14  Right click on mesh and Insert then Sizing.
5.15  While holding control click on the edge shown below and click apply.
[image: ]
5.16  Change parameter for edge sizing as per below and click apply.
[image: ]
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5.17  Right click on mesh and Insert then Sizing.
5.18  While holding control click on the edge shown below and click apply.
[image: ]
5.19  Change parameter for edge sizing as per below and click apply.
[image: ]
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5.20  Click the Generate Mesh button.
[image: ]
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5.21  Select Geometry and click edge button.
[image: ]
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5.22  While holding the control button select the top edges and right click on it then select Create Named Selection. Change the name to top_wall and click OK. Similarly name the bottom_wall, inlet and outlet.
[image: ]
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5.23  Close window and update the mesh










6. Setup
6.1  Right click setup and click edit.
[image: ]
6.2  Check Double Precision and select OK.
[image: ]
6.3  Problem Setup > General. Set the parameters as per below.
[image: ]
6.4  Problem Setup > Models > Viscous > Edit. Select parameters as per below and click OK. (You will need to solve with SST model with default settings as well.)
[image: ]
6.5  Problem Setup > Materials > Fluid > air > Create/Edit. Change the fluid properties and then click Change/Create then close window 
[image: ]
6.6  Problem Setup > Boundary Conditions > Zone > inlet > Edit. Change parameters as per below and click OK.
[image: ]
6.7  Problem Setup > Boundary Conditions > Zone > outlet > Edit. Change parameters as per below and click OK.
[image: ]
6.8  Problem Setup > Reference Values. Change reference values as per below.
[image: ]





7. Solve
7.1  Solution > Solution Methods. Change the solution methods as per below.
[image: ]
7.2  Solution > Monitors > Residuals > Edit. Change convergence criterions to 1e-5 and click OK.
[image: ]
7.3  Solutions > Solution Initialization. Change parameters as per below and click initialize. 
[image: ]
7.4  Solution > Run Calculation. Change number iterations to 10,000 and click Calculate.
[image: ]
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[bookmark: _GoBack]

8. Post Processing
8.1  Surface > Line/Rake. Create 7 Lines at the given location on the table.
[image: ]

	Surface Name
	 x0
	y0
	x1
	y1

	Position-1
	78
	-3.52
	78
	2

	Position-2
	82
	-4.23
	82
	2

	Position-3
	86
	-4.9371
	86
	2

	Position-4
	98
	-7.053
	98
	2

	Position-5
	102
	-7.4
	102
	2

	Position-6
	110
	-7.4
	110
	2

	Position-7
	118.5
	-7.4
	118.5
	2


8.2  Define > Custom Field Function. Write the equation shown below and click Define. You will need to use the Field function and the buttons to enter the parameters. Definitions of the variables and custom field function that need to be defined are shown on table below.
[image: ]
[image: ]

	Function Name
	Definition

	u*10+x
	10*Vx+x-60

	k*500+x
	500*turb-kinetic-energy+x-60


8.3  Refer to previous instruction for plotting streams, velocity vectors and pressure distributions. Additionally you can compare EFD and CFD using the custom field functions as per below.
[image: ]















9. Exercises
You need to complete the following assignments and present results in your lab reports following the lab report instructions.

Simulation of Turbulent Flow in an Asymmetric Diffuser
· You can save each case file for each exercise using “file” “save as”
· Otherwise stated, use the parameters shown in the instruction.

1. Simulation of turbulent diffuser flows without separation
a.  Iterate until the solution converges using the default values in the instructions, EXCEPT for the following parameters:
· Diffuser half angle: 4 degree
· Viscous model: v2f.
b.  Repeat 1.1 but use the k-ε model.
c. Questions: 
· Do you observe separations in 1.1 or 1.2? (use streamlines)
· What are the differences between 1.1 and 1.2 regarding modified u, modified TKE, and the variables in the following table?

	Turbulent model
	Total pressure difference (Pa)
	Total friction force on the upper wall (N)

	V2f
	
	

	k-e
	
	

	Relative error (%)
	
	


· Figures to be saved (for both 1.1 and 1.2): 1. XY plots for residual history, modified u vs. x and modified TKE vs. x, 2. Contours of pressure and contours of axial velocity.
· Data to be saved: the above table with values.

2. Simulation of turbulent diffuser flows with separation: 
d. [bookmark: _Ref87173525]Iterate until the solution converged using the default values in the instructions, except the following parameters: 
· Diffuser half angle: 10 degrees
· Viscous model: v2f
e. [bookmark: _Ref87173500]Repeat 2.1 but use the k-ε model.
f. Questions:
· Do you observe separations in 2.1 or 2.2? (using streamlines)
· Comparing with EFD data, what are the differences between 2.1 and 2.2 on the following aspects: (1). Modified velocity, (2). Modified TKE, (3). Skin friction factor on top and bottom walls, (4). Variables in the following table.
	Turbulent models
	Total pressure difference
	Total friction force on the upper wall

	V2f
	
	

	k-e
	
	         

	Relative error (%)
	
	



· If any separation shown, where is the separation point on the diffuser bottom wall (x=?) and where does the flow reattach to the diffuser bottom wall again (x=?) (hint: use wall friction factor)
· Do you find any separation on the top wall?
· Figures to be saved (for both 2.1 and 2.2): 1. Residual history, 2. Modified u vs. x with EFD data, 3. Modified TKE vs. x with EFD data, 4. Skin friction factor distributions on top and bottom walls with EFD data, 5. Contour of pressure, 6. Contour of axial velocity, 7. Velocity vectors and streamlines with appropriate scales showing the separation region if the simulation shows separated flows.
· Data to be saved: The above table with values.

3. Questions need to be answered in CFD Lab3 report:
g. Questions in exercises 1-2. 
h. By analyzing the results from exercise 1 and exercise 2, what can be concluded about the capability of k- ε and v2f models to simulate turbulent flows inside a diffuser with and without separations?
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ANSYS FLUENT 13.0 (2d, dp, phns, ske)

Done .

naxinun face area (n2)
Checking nesh.
VARNING:

2.263324e+00

The mesh contains high aspect ratio quadrilateral,
hexahedral, or polyhedral cells.

The default algorithn used to compute the wall
distance required by the turbulence models might
produce wrong results in these cells.

Please inspect the wall distance by displaying the
contours of the ‘Cell Wall Distance’ at the
boundaries. If you observe any irregularities ve
reconnend the use of an alternative algorithm to
correct the wall distance.

Please select /solve/initialize/repair-vall-distance
using the text user interface to switch to the
alternative algorithn.

iter continuity x-velocity y-velocity Kk epsilon  time/iter
¢ uu1 solution is converged

441 2.4807e-06 9.974k4e-06 5.2630e-07 7.8849e-06 2.0678e-06 0:11:10 10000
¢ uk2 solution is converged

442 2.4584e-06 9.8939e-06 5.2179e-07 7.8283e-06 2.0534e-06 0:08:56 9999

Error: missing operator
Error Object: #f

a
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