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1. Purpose

The Purpose of CFD Lab 1 is to teach students how to use ANSY'S, practice more options in each step
of CFD Process, and relate simulation results to EFD and AFD concepts. Students will simulate
turbulent pipe flow following the “CFD process” by an interactive step-by-step approach. The flow
conditions will be the same as they used in EFD Lab2. Students will have “hands-on” experiences
using ANSY'S to compute axial velocity profile, centerline velocity, centerline pressure, and wall shear
stress. Students will compare simulation results with their own EFD data, analyze the differences and
possible numerical/experimental errors, and present results in a CFD Lab report.
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2. Simulation Design

In EFD Lab 2, you have conducted experimental study for turbulent pipe flow. The data you have
measured include centerline pressure distribution and fully developed axial velocity profile. These data
will be used in this Lab for comparisons with CFD predictions.

The problem to be solved is that of turbulent flows through a circular pipe. Reynolds number based
on pipe diameter and inlet velocity should be computed from your own EFD data and is much
higher than the Reynolds number used in CFD Prelabl.

Table 1 - Main particulars

Parameter Unit | Value
Radius of Pipe m 0.02619
Diameter of Pipe m 0.05238
Length of the Pipe m 6.096

Inlet l Symmetry Axis Outlet l

Pipe Wall

The problem formulation is similar to that in CFD PreLabl and will not be repeated here. The
Reynolds number is much higher and students need specify turbulence model, and thus more variables
need to be specified in boundary conditions, as will be discussed in details later.

NaV|gat|on Tips
To zoom in and out use the magnifying glass with a plus sign in it and drag, from top left to
bottom right over the are you wish to zoom.

e To look at a view plane, simply click on the arrow in the coordinate system identifier in the
bottom right of the screen. i.e if you wish to look at the XYplane, click on the Z Arrow.



3. Open ANSYS Workbench
3.1. Start > All Programs > ANSYS 16.2 > Workbench 16.2
(Note: You may ignore the firewall warnings by closing the pop-up window)
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3.2. From the ANSYS Workbench home screen (Project Schematic), drag and drop the Geometry
component for the Component Systems in the Toolbox into the Project Schematic. Rename
the geometry “Pipe” by right clicking on the down arrow of the Geometry component and
selecting Rename.
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3.3. Drag and drop a Mesh component and a Fluent component into the Project Schematic as
shown below. Rename the components as “non-uniform” and “turbulent” for Mesh and Fluent
components respectively.

Project Schematic
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3.4. Create connection as per below by dragging and dropping each component to the
corresponding component.
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3.5. Create a Folder on the H: Drive called CFD Lab 1.

3.6. Save the project file by clicking File > Save As...

3.7. Save the project onto the H: Drive in the folder you just created and name it CFD Lab 1
Turbulent Flow.



4. Geometry

4.1. Right click on Geometry and from the drop down menu select New DesignModeler
Geometry...
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4.2. Make sure that Unit is set to Meter (default value).
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_ 4.3. Select the XYPlane under the Tree Outline and click New Sketch button.
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4.4. Right click XYPlane and select Look at.
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4.5. Select Sketching > Constraints > Auto Constraints. Enable the auto constraints option to
pick the exact point as below.
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4.6. Select Sketching > Draw > Rectangle. Create a rectangle geometry as per below. Make sure
origin. The mouse arrow should change to a “P” when on the origin.
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4.7. Select Dimensions > General. Click on top edge then click anywhere. Repeat the same thing
for one of the vertical edges. You should have a similar figure as per below.

4.8. Click on H1 under Details View and change it to 6.096m. Click on V2 and change it to
0.02619m.
NOTE: The actual length of the pipe is 30 feet (9.144m), However, in CFD simulation, we need to
specify “outlet pressure”, and we don’t have a pressure transducer at the pipe outlet. So we choose
the outlet of the pipe we will simulate to be the location of the last pressure transducer, which is
6.096 meters from the pipe inlet.



[=1| Details of Sketchl

Sketch Sketchl
Sketch Visibility Show Sketch
Show Constraints? | No

=] Dimensions: 2

H1 6.096 m
0.02619 m
[-I| Edges: 4
Line Ln7
Line Ln&
Line Lng
Ling Ln10

4.9. Concept > Surface From Sketches, select the sketch by left clicking on Sketchl in the Tree
Outline and hit Apply in he Detatils View under Base Objects.
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4.10. Click Generate. This will create a surface.
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4.11. File >Save Project. Save project and close window.



5. Mesh Generation
5.1. From the PrOJect Schematic right click on Mesh component and select Edit...
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5.2. Right click on Mesh then select Insert > Face Meshing.
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5.3. Select your geometry by clicking on the yellow box which says No Selection, then select the
geometry surface and click Apply. (Note: You can change orientation of your view by clicking
the axis figure on the lower right corner. Press “F7” on your keyboard to restore to the “whole
view”. Zoom in by holding the right mouse button and selecting a region.)
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5.4. Click on the Edge button. This will allow you to select edges of your geometry.
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5.5. Right click on Mesh then select Insert > Sizing.
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5.6. Hold Ctrl button and select the top and bottom edge then click Apply. Specify details of

sizing as per below in the Details of “Edge Sizing” — Sizing window.

Details of "Edge Sizing" - Sizing n
[=I| Scope

Scoping Method Geometry Selection

Geometry 2 Edges
[=| Definition
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Type Mumber of Divisions

Mumber of Divisions | 564
Behavior Hard
Bias Type Mo Bias

5.7. Repeat step 5.5. Select the left edge then click Apply and change the parameters as per below.

Details of "Edge Sizing 2" - Sizing o
[=| Scope
Scoping Method Geometry Selection
Geometry 1 Edge
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Behavior Hard
Bias Type o
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5.8. Repeat Step 5.5. Select the right edge then click Apply and change the parameters as per

below.
Details of "Edge Sizing 3" - Sizing a
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5.9. Click on Generate Mesh button and then select Mesh under Outline. The mesh should look

like the mesh below.
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5.10. Change the edge names by selecting the edge, then right clicking on the edge and
selecting Create Named Selection from the drop down menu. Name left, right, bottom and
top edges as inlet, outlet, axis and wall respectively then click OK. Your outline should look
same as the figure below.
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5.11. File > Save Project. Save the project and close the window. Update mesh on Project
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6. Setup (Physics)

6.1. Right click Setup and select Edit...
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6.2. Check Double Precision and click OK.
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6.3. Solution Setup > General > Check. (Note: If you get and error message you may have made
a mistake while creating you mesh. Review steps in mesh generation and make changes.)
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6.4. Setup > General. Choose Axisymmetric option shown below.
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6.5. Setup > Models > Viscous (right click) > Model. Select Standard k-epsilon.
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6.6. Setup > Materials > air > Create/Edit. Change the Density and Viscosity as per your
experimental data. Click Change/Create then close the window. Use the flow property values
in your EFD Lab2. If you only know the room temperature when you conducted EFD Lab 2,
you can use the following website to easily get the corresponding density and dynamic
viscosity for air: http://www.mhtl.uwaterloo.ca/old/onlinetools/airprop/airprop.html. Close the

Citurbulent Fluent@L-VDIS047.engin.uiowa.edu [ax, dp, pbns, ske] [ANSYS Academic Teaching Advanced]

dialog box when finished.
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If the room temperature is 24°, the density and viscosity are the values shown in the above
panel. NOTE: viscosity used in ANSYS is the dynamic viscosity (kg/m-s), NOT kinematic

viscosity (m?/s)
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http://www.mhtl.uwaterloo.ca/old/onlinetools/airprop/airprop.html

6.7. Setup > Cell Zone Conditions > Zone > surface_body. Change type to fluid and click OK.
Select Material Name as air and click OK.
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6.8. Setup > Boundary Conditions > inlet > Edit... Change velocity magnitude as per your
experimental data. Change other parameters as below and click OK. You must calculate the

inlet velocity u, which is uniform, based on the flow rate Q (m%s) you computed in EFD

Lab2, and cross section area of the pipe 7D?/4,i.e. U= 4Q/7rD2 .
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6.9. Setup > Boundary Conditions > outlet > Edit... Change gauge pressure as per experimental
data. Change other parameters as below and click OK. You need to transform the four pressure
tap pressure values from “feet water” to “Pascal” and input pressure tap #4 value as the “outlet
pressure”. For example, if the pressure tap #4 has value of 0.2502 feet water, you need input
747 Pascal.

C:turbulent Fluent@L-VDIS047.engin.uiowa.edu [axi, dp, pbns, ske] [AMSYS Academic Teaching Advanced]
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6.10.

Setup > Boundary Conditions > wall > Edit... Change roughness height as per

experimental data. Change other parameters as below and click OK. Input the pipe roughness

of the pipe you used in EFD Lab2. For example, user inputs 0.000025 m for smooth pipe.
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6.11. Setup > Boundary Conditions > Operating Condition. Change parameters as per
below and click OK.

C:Laminar Fluent@L
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6.12. Setup > Boundary Conditions > axis. Make sure that axis is selected as per below.

- —
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6.13.

Setup > Reference Values. Change parameters as per experimental data. Parameters in

blue are constant and should be entered as seen below. Parameters in red are from

experimental data.
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7. Solution

7.1. Solution > Solution Methods. Change parameters as per below.
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7.2. Solution > Monitors > Residuals. Right click Residual and select Edit... Change
convergence criterion to 1e-06 for all five equations as per below and click OK.
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7.3. Solution > Solution Initialization. Change gauge pressure and axial velocity as per
experimental data and click Initialize. Parameters in blue are constant and should be entered
as seen below. Parameters in red are from experimental data.

Citurbulent Fluent@L-VDI3047.enginuiowa.edu [axi, dp, pbns, ske] [ANSYS Academic Teaching Advamnt

File Mesh Define 5olve Adapt 5Surface Display Report Parallel View Help
A E-Hd-EesEaasfeim-O-fin-m-[D
= Setup Solution Initialization
=-§F Solution
..... % Solution Methods Initialization Methods
=7 Solution Controls () Hybrid Initialization
Monitors (@ Standard Initialization

Compute from

[ =

Moment Reference Frame

surface @ Relative to Cell Zone
Volume () Absolute
""’t=|2| Solution Initialization -
-1 Calculation Activities Initial Values
]
----- =# Run Calculati
~# Run Calculation Gauge Pressure (pascal) i
|| =@ Results 119
153 Graphics |
m Animations Axdal Velodty (m/s)
-} Plots
@ Reports
-4 Parameters & Customization FEdaveeaty ey

| o
Turbulent Kinetic Energy (m2/s2)
| 0,09

Turbulent Dissipation Rate (m2/s3)
K

[mnitialize | [ Reset || Patch... |

|Reset DPM Sources | |Reset Statistics |

25



7.4. Solution > Run calculation. Change Number of Iterations to 1000 and click Calculate.
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7.5. Once the solution converges, click OK. (The residuals should be comparable to the ones

below.)
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7.6. File > Save Project. Save the project.
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8. Results

Please read exercises before continuing.

8.1. Displaying Mesh
Display > Mesh. Select all Surfaces you wish to be visible and select Display then click

Close.

Zoom in to the inlet by using t

| Ivlesh... | - . _ ______ —_
Graphics and Animations... EETE Edge Type
Plats.., NOdES @ al :5:1.15
N [V]Edges O Feature | |25 .
o ) Outline interior-surface_body
Options.. Partitions
e Shrink Factor ~ Feature Angle
Wiens,., | 0 | 10
Lights...
Colarmap.. Surface Mame Pattern
Annotate.., | Match
Surface Types @ E]
DTR Graphics.., dip-surf D
. ! exhaust-fan

Import Particle Data... fan =
PDF Tables/Curves..,
Reacting Channel/Curves.., ‘I
Mouse Buttons... | I_'J'I [Cdors"' ] [ Hose ] [ bl ]

r — e v e —

mesh should look like the one below.

he magnifying glass with a plus sign in the middle of it. The

8.2. Saving Pictures
To save a picture of the screen, select File > Save Picture... Make sure all the parameters

are set similar to the ones below and click Save... (To preview the picture, before you save
click Preview in the Save Picture window)

-
Save Picture u
Format Coloring File Type Resolution
(CIEPS @) Colar (@) Raster Width ’F =
@ JPEG (") Gray Scale Vector =
(I PPM (Z) Monochrome Heigh @
i . ot (75
() PostScript 720 (3]
) TIFF .
1 PNG Options .
() VRML Landscape Orientation Wfindow Durnp Command
Window Dump White Background H import -window

I[Save...] [Applv ] [Preview] [ Close ] [ Help ]

Name the File as CFD Lab 1 Mesh, navigate to the CFD Lab 1 file you created and save it in that
file. Close the Save Picture window.
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8.3. Displaying and Saving Residuals

To display the residuals click Solution > Monitors. Right click Residuals select Edit...,
click Plot then click Cancel.
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You can save this picture the same way you saved the mesh. Name it CFD Lab 1 Residuals
and save it to the folder you created on the H: Drive.
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8.4. Plotting and Saving Results
To plot results, click Results > Plots. Right click XY Plot, then click edit...

To plot the Centerline Pressure Distribution, copy the parameters as per below. Next click
Load File..., select the file named pressure-EFD-turbulent-pipe.xy and click OK. Then
click Plot. This .xy file can be downloaded from the class website. The plot should look

similar to the one below. http://www.engineering.uiowa.edu/~fluids/
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or [ﬁ] (o ] (o= ] (o 285 1.1435e-05 3.5931e-88 X4.0705e-10 1.5104e-07 1.6810e-07 0:04:
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You can save this picture the same way you saved the mesh. Name it CFD Lab 1 Center
Line Pressure with EFD and save it to the folder you created on the H: Drive.
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To plot Centerline Velocity Distribution, copy the parameters as per below and click Plot.

Save the picture as you did for the mesh and call it CFD Lab 1 Centerline Velocity

Solution XY Plot COC
Options Flot Direction ¥ Axis Function
Node Values X1 -] ['u'elocity. = -
Position on X Axis i velod
Position on Y Axis Y g [Ama Velodity -
[ write to File X Axis Function
Order Points Zlo [Directinn Vector -
L= )
File Data ElE Surfaces BlE

[ Flat ] [Axes... ] [Curves...] [ Close ] [ Help ]

Distribution and save it in the folder you created.

To plot the Wall Shear Stress Distribution, copy the parameters as per below and click Plot.

Save the picture as you did for the mesh and call it CFD Lab 1 Wall Shear Stress

Solution XY Plot i)
Options Flot Direction ¥ Axis Function
Mode Values X1 ’Wall Fluxes... -
Position on X Axis
Position on ¥ Axis | | ¥ [ lWaII hen S i
[ wurite to File ¥ Axis Function
Order Points 2o ’Direction Vector =
File Data EEE Surfaces = E =
Xis
nlet

nterior-surface_body
utlet

[ Free Data ] [New Surface = ]
l Plat I [#u(es...] [Cur'u'es...] [ Close ] [ Help ]

Distribution and save it in the folder you created.
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To plot Profiles of Axial Velocity at All Axial Locations with EFD Data, click Surface >

Line/Rake...
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Change x and y values as per below, name the surface, and click Create. Repeat this for all
the lines shown in the table below.
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-

x0 {m] | 0.5238

xl{m] | 0.5238

0 (m) |[]

y1(m) |0.02619

z0 () | )

z1 (m) | 0

[ Select Points with Mouse

Mew Surface Name

| x=10d]

I Create | [Manage...] I Close I [ Help

Surface
Name X0

YO0 X1 Y1l

x=10d 0.5238

0.5238 | 0.02619

x=20d 1.0476

1.0476 | 0.02619

x=40d 2.0952

x=60d 3.1428

3.1428 | 0.02619

x=100d 5.238

0
0
0 2.0952 | 0.02619
0
0

5.238 | 0.02619

When all lines are created, click Close.
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Next you should open the file axialvelocityEFD-turbulent-pipe.xy with a text editor and
replace the velocity values with the values you recorded experimentally. Save the file.

Go back to XY plot. Click Load File... and select axialvelocityEFD-turbulent-pipe.xy,
which is the file you just modified, and click OK. Change Parameters as per below. Make

sure to select inlet as well.

-
&Y Solution XY Plot S5
Options Flot Direction ¥ Axis Function
Mode Values X g Velocity... -
Position on X Axis S——
Position on Y Axis Y1 piilicachy =
[ write to File X Axis Function
Order Points Zlo lDirecﬁon Vector - l
File Data =l (=]
Velodty Maanitude

|
[ Free Data ] [New Surface = ]
I[ Plat I [ Axes... ] [Cur'u'es... ] [ Close ] [ Help l |

Click Curves... > Change the Pattern to the pattern seen below and click Apply. Incriment the
Curve # by one and repeat. Do this for curves 0 through 7 then click Close.

Solution XY Plot

Options Plot Direction ¥ Axis Function
| -
} —
Curves - Solution XY Plot g
— o —
1
[l [ Eurve = Line Style Marker Style
] o % Patiern Symbal
File Df/ | Sample = 4| (@ <)
‘ Calor Calor |
foreground - foreground -
Weight Size

[ Flot ] [Mes... l [Cunres...] [ Close ] [ Help

Click Plot.

32



Ceturbulent Fluent@L-VDIS047 engin.uiowa.edu [axi, dp, pbns, ske] [ANSYS Academic Teaching Advanced]

|5, Fie

{7, Profie Data

|7, Interpolated Data
7T

X

; lot
{7, Histogram
&> Reports

Profile Data - Unavailable
Interpolated Data
FFT

File Mesh Define Solve Adapt Surface Displyy Report Parallel View Help
A -d-mefsEaas] @l m-O-n-m-o 2 AT E
- Setup Plots i
Solution
@ Results Plots
Graphics
[T Animations Hstogram
= File
3 pots Profiles:

- Parameters & Customization Velocity zoneor 1|
(mfs)
1.50e+01
1.00e+01
500400
000400
0.03 -0.02 -0.01 a 001 0.0z 003
Position (m)
-
Solution XY Plot [
Options lot Direction ¥ Axis Function
| |velodty... - Ayial Veloeity Qct0g, 2015
Nodevabes 1| X[0 _ ANSYE Flusrt Release 16 2 (axi, dp, pbns, ske)
[Position on Y Ases | | ¥ 3 [W Velodity ']
e X Axis Function 271 1.4643e-05 5.2230e-08 3.7332e-10 B.2513e-07 3.9190e-07 0:03:1)-
[ order Paints — - 272 1.4357e-05 5.1851e-08 3.8035e-10 7.4519e-07 3.5454e-67 00435
273 1.3046e-05 5.1256e-08 3.8652e-10 6.6919e-07 3.2077¢-067 0:03:5
et EEE Surfaces EEE 274 1.4038e-05 5.0570e-08 3.9223e-10 5.9765e-07 2.907%e-67 0:03:1
Velocity Magritude (W a 275 1.3965e-05 4.9810e-08 3.9698e—10 5.3057e-07 2.6505¢-67 0:02:3
= iter continuity x-velocity y-velocity k epsilon tim
276 1.3155e-85 4.8966e-08 4.0127e-18 4.6843e-07 2.4378e-87 B:04:2
277 1.3573e-05 4.7979e-08 4.0376e-18 4.1118e-07 2.2627e-87 0:03:3
278 1.3843e-05 4.6865e-08 4.0902e-18 3.5909e-07 2.1200e-87 0:02:5
279 1.4211e-85 4.5585e-08 4.1013e-18 3.1238e-07 2.0052e-07 B:04:4
286 1.2388e-05 4.4261e-08 4.1317e-18 2.71081e-07 1.9127e-07 0:03:4
e 281 1.2373e-05 4.2683e-08 4.1208e-10 2.3553e-07 1.8405e-67 0:02:5
282 1.2667e-05 4.10681e-08 4.1349e-18 2.0564e-07 1.7840e-07 B:04:4
283 1.2120e-05 3.9427e-08 4.1274e—10 1.8207e-07 1.7407e-07 0:03:4
284 1.1468e-05 3.7698e-08 4.1067e-10 1.6418e-07 1.7057e-07 0:03:0
flot | [axes.. | [curves...] [ dose | [ hep | 285 1.1435e-85 3.5931e-08 4.0765e-18 1.510ke-07 1.6810e-67 B:0u4:k
286 1.1653e-05 3.4157e-08 4.0171e-10 1.4210e-07 1.6590e-67 0:03:5
iter continuity x-velocity y-velocity k epsilon tim
287 1.893%e-05 3.2422e-08 3.9513e—10 1.3627e-07 1.6376e-07 0:03:0)
288 1.8131e-05 3.0724e-08 3.8729e-180 1.3320e-07 1.6156e-07 B:04:5| _

< .

Save the picture as you did for the mesh and call it CFD Lab 1 Axial Velocity at All Axial
Locations with EFD Data and save it in the folder you created.
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8.5. Plotting and Saving Graphics
Click Results > Graphics > Vectors > Set Up...

To plot the velocity vectors at the region flow begin to become fully developed, copy the
parameters as per below and click Display. Zoom into the region where the flow is almost

fully developed.

Citurbulent Fluent@L-VDIS047.engin.uiowa.edu [axi, dp, pbns, ske] [ANSYS Academic Teaching Advanced)]

File Mesh Define Solve Adapt

Surface Display Report Parallel

View Help

BE-d-mesHEaa 2@ inE-O-/m-m-0 2 NEEl

% Setup
4 Solution
E~f Ri

() Mesh

-[@ Contours
-ég Vectors

-EX pathlines

2= Particle Tracks
IT] Animations

5 Plots

+j> Reports

+-8h Parameters & Customization

Graphics and Animations

Graphics

[ setup..|

Animations

Scene Animation

1: Velocity Vectors Colored B w

Welocity Vectors Colored By Asial Velocity (mis)
AMNSYS Fluent Releaze 16.2 (axi, dp, pbns, she)

Oet02, 2015

n

-
Vectors
Options ectors of
Global Range velodty -
Alum PEEE Color by
Clip to Range
Velodity. ..
Auto Scale iy e
[~ Draw Mesh axial Velodity -
Style in (s ¥ (nf5)
filled-arrow w || 22.35137 42,09659
Scale Skip L rfaces FElR
0.75 0
s -
= nlet il
econOntions s nterior-surface_body E
Custom Vectors... putiet
wall
pe=100d il
Surface Name Pattern —
T
Surface Types =FEE
xis -
ip-surf |:|
xhaust-fan

IDisplayI [Compube] [ Close ] [ Help ]

271
272
273
274
275
iter
276
277
278
279
288
281
282
283
284
285
286
iter
287
288

1.4643e- 085
1.4357e-05
1.3046e-85
1.4038e-05
1.3965e-85
continuity
1.3155e-85
-3573e-85
-3843e-05
-4211e-85
-2388e-85
-2373e-85
-2667e-85
-2120e-85
-1468e-85
-1435e-85
1.1653e-85
continuity
1.893%e-05
1.8131e-85

[ O N gy

5.223%9e-88
5.1851e-88
5.1256e-088
5.0570e-08
4.98108e-088
x-velocity
4.8966e-08
4. 7979e-08
4.6865e-08
4.5585e-088
4.4281e-08
4.2683e-08
4. 1881e-088
3.9427e-08
3.7698e-08
3.5931e-08
3.4157e-08
x-velocity
3.2422e-08
3.0724e-08

3.7332e-18
3.8035e-18
3.8652e-10
3.9223e-10
3.9608e-10
y-velocity
4.8127e-18
4_8376e-18
4.0902e-10
4.1813e-18
4.1317e-18
4.1298e-18
4_1349e-18
4.1274e-18
4.1867e-18
4.0705e-10
4.8171e-18
y-velocity
3.9513e-18
3.8720e-18

LA N .

I ) U L L

_;_k
4l

4

1

-

Save the picture as you did for the mesh and call it CFD Lab 1 Velocity Vectors at The
Region Flow Begin to Become Fully Developed and save it in the folder you created. Close

the Vectors window.
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Click Results > Graphics > Contours > Set Up...
To plot the Contours of Axial Velocity, copy the parameters as per below and click
Display. Zoom into the region where the flow is almost fully developed.

Citurbulent Fluent@L-VDI5047 engin.uiowa.edu [axi, dp, pbns, ske] [ANSYS Academic Teaching Advanced] |ﬂl

File Mesh Define Solve Adapt Suface Display Report Parallel View Help
B E-d-se|sFaasliaim-o-fia-m-is e AT

1: Contours of Axial Velodty

Graphics and Animations

Graphics
Vectors
Pathlines
Partide Tracks

= Particle Tracks

Animations

hote [Eetip]

> Reports
& Parameters & Customization Animations

Scene Animation

Solution Animation Flayback
1.26e+01
[ = 1.05e+01
Caontours . E B.azer0n
Options Contours of 6.31e+00
Fi\led [velocity... - Fateron
Node Values = (=
lobal Range [Amal Velodity M 0.00e+00
Auto Range Min {m/s} Max ()
Clip to Range ||D ||| 42,0945 |
[C] oraw Profiles Contours of Axial Velocity (mis) Qct08, 2015
[“]Draw Mesh Surfaces EEE ANSYS Fluent Release 16.2 (awi, dp, phns, ske)
ExIs s
nlet E 271 1.4643e-85 5.223%e-08 3.7332e-18 f§ »
Levels Sebp_  |interior-surface._body 272 1.4357e-85 5.1851e-08 3.8035e-10 7
20 = 1 & |putlet 273 1.3946e-85 5.1256e-88 3.B652e-18 ¢
wall i 274 1.4038e-85 5.0578e-88 3.9223e-18 &
— 275 1.3965e-85 4.9818e-088 3.2698e-18 &
Surface Name Pattern Mew Surface v iter continuity =x-velocity y-velocity
| 276 1.3155e-65 4.896Ge-08 A4._0127e-10
Surface Types FEE 277 1.3573e-05 4.7979e-08 4.0376e-10 !
XIS -~ 278 1.3843e-85 4.68B65e-088 4.8982e-18 I
dip-surf D 279 1.4211e-85 4.5585e-88 4_1813e-18
exhaust-fan 280 1.2388e-85 L4_4201e-88 L4_1317e-18
|fan - 281 1.2373e-85 4.2683e-088 A4.1298e-18 I
= 282 1.2667e-85 4.1881e-88 4.134%e-18 3
" 283 1.2120e-85 3.9427e-088 4.1274e-18 A
[ e pe—pe— 284 1.1468e-85 3.7698e-88 4.1867e-18 1
285 1.1435e-85 3.5931e-088 4.8785e-18 A
286 1.1653e-85 3.4157e-088 4.8171e-18 1
iter continuity =x-velocity y-velocity
287 1.993%e-85 3.2422e-08 3.9513e-18 1E
288 1.0131e-85 3.0724e-08 3J_872%e-180 1 _
< m | +

Save the picture as you did for the mesh and call it CFD Lab 1 Contours of Axial Velocity
and save it in the folder you created.
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8.6. Exporting Results
To export Results, click Results > Plots > XY Plot > Set Up...
To export the Developed Axial Velocity Profile at x=100d, copy the parameters as per
below and click Write...

Solution XY Plot g
Qptions o PlofDirect Y Axis Function
Mode Values X g [Velodty. = v]
[¥] Pasition on X Axis S
Pasition on ' Axis || ¥ [ [A}na jndhy ']
a Wirite to File ¥ Axis Function
[T Order Points Z[o |Direction Vector -
" File Data EE Surfaces E =
axis .
" inlet -
interior-surface_body
| =
&l
,
M [ Free Data ] [New Surface = ]
i I[ Write. .. I [ Axes... ] [Cur\tes...] [ Close ] [ Help ]

Name the file CFD Lab 1 Developed Axial Velocity Profile and leave the Files of Type: as

XY Files.
To export the wall shear stress distribution, copy the parameters as per below and click
Write...
Options Plot Direction ¥ Axis Function I
[¥] Mode Values X — ’Wall Fluxes... v]
Position on X Axis !
Position on Y Axis Y ’07 [Wall Shear Stress 'l
Write to File X Axis Function
["] order Points z ’07 [Direcﬁon Vector -
File Data EE Surfaces EE
axis
inlet
interior-surface_body
outlet
.
Free Data {
| write... | [ Axes, .. ] [Curves... ] [ Close ] [ Help ]

Name the file CFD Lab 1 Wall Shear Stress Distribution and leave the Files of Type: as XY

Files.

File > Save Project. Save the project and close the window.
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8.7. Normalizing Velocity Profile

Open the Excel sheet you created in CFD Pre-Lab 1 from your folder on the H:
drive.

Open the CFD Lab 1 Developed Axial Velocity Profile.xy file you just created in a
text editor program.

Copy the velocity and position data from the text program and paste it into the Excel
sheet, make sure to label it accordingly.

Normalize the velocity profile by dividing every velocity by the Centerline Velocity
(Max Velocity).

Edit the plot to include only AFD Velocity Profile (Laminar) and CFD Velocity
Profile (Turbulent).

File > Save As, name the file CFD Lab 1 Developed Axial Velocity Profile.xlsx and
save it into your CFD Lab 1 folder on the H: drive.
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9. Exercises

You need to complete the following assignments and present results in your lab reports
following the lab report instructions

Simulation and Validation of Turbulent Pipe Flow

1. Validation of CFD using EFD data
Follow instructions and setup the simulation case using the same flow conditions as in your EFD
Lab2, use the values in instruction part for other parameters, iterate the simulation until it
converges. Find the relative error between EFD friction factor and friction factor computed by
CFD, which is computed by:

Factor,., — Factor.,

Factor..,

The equation for the friction factor is C=8*1/(r*U”2), where C is the friction factor, t is wall shear
stress, r is density and U is the inlet velocity. Use the wall shear stress value at the end of the pipe,
found in the exported wall shear stress distribution. Use ANSYS Fluent to show the comparison
between CFD and EFD on: fully developed axial velocity profile and pressure distribution along
the pipe.

x100%

e Figures need to be saved: 1. residual history, 2. centerline pressure with EFD, 3. profiles of
axial velocity at all axial locations (x/d=10, 20, 40, 60, 100) with EFD data, 4. centerline
velocity distribution, 5. wall shear stress distribution, 6. contour of axial velocity, and 7.
velocity vectors (pick up the region where flow begins to become fully developed).

e Data need to be saved: 1. wall friction factor in the developed region, 2. developing Length

2. Normalized developed axial velocity profile
2.1. Export the axial velocity profile data at x=100d only.
2.2. Use EXCEL to open the file you exported and normalize the profile using the
centerline velocity magnitude, which is the maximum value of the profile. Plot the
normalized turbulent and laminar flow

3. Questions need to be answered in CFD Lab 1 report

3.1. Where is the mesh clustered? Near the wall or near the axis? Why?

3.2 In the developed region, is the pressure constant? Where are the minimum and
maximum pressure locations? What does the axial velocity profile look like? Where
does it reach maximum and minimum?

3.3 Where is the developing region? How can you determine the length of the developing
region? (hint: centerline velocity). What is the difference for axial velocity profile
between “developing” region and “developed” region?

3.4. Compare the normalized axial velocity profiles for laminar and turbulent pipe flows
at x=100d, discuss the difference of axial velocity gradient (du/dy) on the wall, which

is larger?

3.5. What are the correct boundary conditions (velocities u, v and pressure) on the pipe
wall and on the pipe centerline?
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3.6. Summarize your findings and use the knowledge you learned from classroom
lectures, textbooks and ANSYSS figures to answer questions.

39



	Simulation and Validation of Turbulent Pipe Flows
	57:020 Mechanics of Fluids and Transport Processes
	CFD LAB 1

