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1. Purpose 

The Purpose of CFD Lab 1 is to teach students how to use ANSYS, practice more options in each step of CFD Process, and relate simulation results to EFD and AFD concepts. Students will simulate turbulent pipe flow following the “CFD process” by an interactive step-by-step approach. The flow conditions will be the same as they used in EFD Lab2. Students will have “hands-on” experiences using ANSYS to compute axial velocity profile, centerline velocity, centerline pressure, and wall shear stress. Students will compare simulation results with their own EFD data, analyze the differences and possible numerical/experimental errors, and present results in a CFD Lab report.


[image: image1]
Flow chart for “CFD Process” for pipe flow
2. Simulation Design

In EFD Lab 2, you have conducted experimental study for turbulent pipe flow. The data you have measured include centerline pressure distribution and fully developed axial velocity profile. These data will be used in this Lab for comparisons with CFD predictions. 
The problem to be solved is that of turbulent flows through a circular pipe. Reynolds number based on pipe diameter and inlet velocity should be computed from your own EFD data and is much higher than the Reynolds number used in CFD Prelab1. 
Table 1 - Main particulars

	Parameter
	Unit
	Value

	Radius of Pipe
	m
	0.02619

	Diameter of Pipe
	m
	0.05238

	Length of the Pipe
	m
	6.096


         
[image: image2]
The problem formulation is similar to that in CFD PreLab1 and will not be repeated here. The Reynolds number is much higher and students need specify turbulence model, and thus more variables need to be specified in boundary conditions, as will be discussed in details later.
Navigation Tips

· To zoom in and out use the magnifying glass with a plus sign in it and drag, from top left to bottom right over the are you wish to zoom.

· To look at a view plane, simply click on the arrow in the coordinate system identifier in the bottom right of the screen. i.e if you wish to look at the XYplane, click on the Z Arrow.

3. Open ANSYS Workbench
3.1. Start > All Programs > ANSYS 16.2 > Workbench 16.2
(Note: You may ignore the firewall warnings by closing the pop-up window)
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3.2. From the ANSYS Workbench home screen (Project Schematic), drag and drop the Geometry component for the Component Systems in the Toolbox into the Project Schematic. Rename the geometry “Pipe” by right clicking on the down arrow of the Geometry component and selecting Rename.

[image: image4.png]EHES O-
Tl rove | mseRr pesion

Clipboard Font
. v 1
a
o start Workbench
ANSYS Schematic Layout
PAGE1OF1 5WORDs [

(Calibri (Body) - |11 - A”

PAGE LAYOUT  REFERENCES

A Aa-

5 Paragraph

MALINGS REVIEW VIEW MathType

ACROBAT

Michael A

Normal 1 No Spac.

AaBbCcDe AaBbCecD: AaBbC( -
Heading 1

i

Editing

HOME | INSERT  DESIGN

Times New Ro -

N Unsaved Project - Workoench F -4

PAGELAYOUT  REFERENCES  MAILINGS

‘LINew (5 Open.

W) Rendomvibrason
i) Response Spectnm
& Rioiddynamics

@ Satic sructral

0 Stescy-State Themal
@) Thermal-glectic

@ Transient Stuctural
Transient Thermal

& ComponentSystens
© Autodm

@ o

@ Engineering Data

i Extemal Comnection

@ Finite BementModeler
B Fuent

Fluent (with TGrid meshing)
Geomety

Mechanical APDL

@ MechanicalMode
Mesh

[ Microsoft Offcecel
Polyfiow

Polyflow - Blow Molding

Polyflow -Extrusion

File View Tools Units Extensions Help
Sove W save ..

icor.. | SoRecomect 2 Refesh Proct

View Al Customize...

Update Project | project @) Compact Mode

The instaled Microsoft Office Excel application
5 not supported. You may meet some isues.
whil using the Microsoft Office Excel system.

10/12/2013 11:56:07PM

[Esovrores |

P ——

REVIEW VIEW MathType

4aBbCcl AaBbC AaBb(

B

Emphasis  Headingl T Heading2
stes 5
s G =
h a plus sign in it and drag, from top left to
in the coordinate system identifier in the
at the XYplane click on the Z Arrow.
2

3.2. From the ANSYS Workbench home screen (Project Schematic), drag and drop the Fluid
Flow (Fluent) component from the Toolbox on the left side of the screen into the Project
Schematic. It should resemble the image on the bottom right.
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3.3. Drag and drop a Mesh component and a Fluent component into the Project Schematic as shown below. Rename the components as “non-uniform” and “turbulent” for Mesh and Fluent components respectively. 
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3.4. Create connection as per below by dragging and dropping each component to the corresponding component.
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3.5. Create a Folder on the H: Drive called CFD Lab 1.
3.6. Save the project file by clicking File > Save As…
3.7. Save the project onto the H: Drive in the folder you just created and name it CFD Lab 1 Turbulent Flow.
4. Geometry
4.1. Right click on Geometry and from the drop down menu select New DesignModeler Geometry…
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4.2. Make sure that Unit is set to Meter (default value). 
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4.3. Select the XYPlane under the Tree Outline and click New Sketch button.
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4.4. Right click XYPlane and select Look at. 
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4.3. Select the X YPlane under the Tree outline and click New Sketch button.
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4.4, Right click XYPlane and sclect Look at.
4.5. Select Sketching > Rectangle and create a rectangle geometry as per below.
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4.5. Select Sketching > Constraints > Auto Constraints. Enable the auto constraints option to pick the exact point as below. 
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4.6. Select Sketching > Draw > Rectangle. Create a rectangle geometry as per below. Make sure to start from the origin. The mouse arrow should change to a “P” when on the origin.
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4.7. Select Dimensions > General. Click on top edge then click anywhere. Repeat the same thing for one of the vertical edges. You should have a similar figure as per below.
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4.8. Click on H1 under Details View and change it to 6.096m. Click on V2 and change it to 0.02619m.
NOTE: The actual length of the pipe is 30 feet (9.144m), However, in CFD simulation, we need to specify “outlet pressure”, and we don’t have a pressure transducer at the pipe outlet. So we choose the outlet of the pipe we will simulate to be the location of the last pressure transducer, which is 6.096 meters from the pipe inlet.
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4.6. Select Dimensions > General. Click on top edge then click anywhere. Repeat the same thing
for one of the vertical edges. You should have a similar figure as per below.
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4.9. Concept > Surface From Sketches, select the sketch by left clicking on Sketch1 in the Tree Outline and hit Apply in the Detatils View under Base Objects.
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4.8. Concept > Surface From Sketches and sclect the sketeh and hit apply.
4.9. Click Generate. This will create a surface.
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4.10. Click Generate. This will create a surface.
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4.11. File >Save Project. Save project and close window.
5. Mesh Generation
5.1. From the Project Schematic right click on Mesh component and select Edit…
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5.2. Right click on Mesh then select Insert >Mapped Face Meshing.
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5.2. Right click on Mesh then select Insert > Face Meshing. 
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5.3. Select your geometry by clicking on the yellow box which says No Selection, then select the geometry surface and click Apply. (Note: You can change orientation of your view by clicking the axis figure on the lower right corner. Press “F7” on your keyboard to restore to the “whole view”. Zoom in by holding the right mouse button and selecting a region.)
[image: image20.png][=] bility Mode] - M g T ——
| t b #1 Manual Tl ‘CFD_Prelabl.doc [Compatibiity Mode] - Microsoft Word =
B o | mser Pagelmout  References  Maiings  Review  View  Acrobat S QB o | mset  agelaout  References  Meiings  Review  View  Acrobat )
[ ¢ et 2 - 2 [EE 3 M [ 4 o - M &
Gy B I U-aex x B AaBbC( AaBbCcDc AaBbCeDe | /A G B 7 U e x, x| & AaBbCcl AaBbC AaBb( . “FA e
paste 1o feading2 || Change | Editing
I AR Ak K& D @ A:CRD Prelab 1 Laminar Flow - Meshing [ANSYS Academic Teaching Advanced] | ’ a0 S 92 % sytes= |+
Ciipboars Font = E =
o | File Edt View Units Tools Help || = | GeneroteMesh @l i [A] @)~ (Worksheet ix =
I EERNEREE) ST @ 5 CERRNRY &
[ TR DN BB S SRR QRAAE NG E Q[0 %
M | 7 Show Vertices gRWircirome | MlEdge Coloring » £~ A~ A~ A~ A~ A Pl |-IThicken Amnotations ;%100 Ve &l Random Colors @ Annotation Preferences
| [Mesh + Update | @aMesh + @ Mesh Control | et Grag
Outine »
Mapped Face Meshing
L| [Fiter, name ~
2972013 55LPM componart
Project 9 comp:
N =] Model (A3) [T] Mapped Face Meshing
Sl o @ ceomery
i /I Surface Body
X Coondinate Systems
18 Mesh
N /BB Mapped Face Meshing
H v
53, Selec your geometry 4 | I g
E - X
et o 0000 2000 (m)
<| = Loo0
Sconng [ scope
T | scoping vethad | Geametry Seiecion Geometry {Print Preview\ Report Prevey,
supores Apply Cancel [ e
wetnos | = Definition — —
W Suppressed No recshien
Method Quadiaterals
E Constrain Boundary o
Advanced
E Speciied Sides | No Selection
Speciied Comers | No Selection
E || [speciieatngs [No selecion
[Press F for Help {8 NoMessages _[1 Face Seected: Suface Area(approx) = 019957 1 Vierc (m, kg, N,5,V, &) Degrees rad/s Ce |
5.4. Click onthe edge button, Thiswil allow youto selct edges of your geometry. E
H ° °
Page: 1301 52 | Wordsi7 | B |

Page:5 of 21

Words: 2169 | 5 |

W




5.4. Click on the Edge button. This will allow you to select edges of your geometry.
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5.5. Right click on Mesh then select Insert > Sizing. 
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5.6. Hold Ctrl button and select the top and bottom edge then click Apply. Specify details of sizing as per below in the Details of “Edge Sizing” – Sizing window. 
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5.7. Repeat step 5.5. Select the left edge then click Apply and change the parameters as per below.
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5.8. Repeat Step 5.5. Select the right edge then click Apply and change the parameters as per below.
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5.9. Click on Generate Mesh button and then select Mesh under Outline. The mesh should look like the mesh below.

[image: image26.png](%) B : uniform grid 8 - Meshing [ANSYS Academic Teaching Advanced]

File Edit View Unt: Tools Help || =+ |  GenersteMesh 1 8

@+ [ Worksheet ix

QaEnea 0

7 Show Vertces g2 Wirefame | [Edge Coloring = £+ A= A~ A~ A= A bl I ricken Annotations T show Mesh

J
[THFR-L-RERE &S5 ¢aal
]
]

x

I Randon

Mesh 3 Update | @Mesh + B, Mesh Control ~ | jitic Graph
Outiine

[Fiter. name

AE

Model (82)
58 Geomety
B9 Surface Body
£ Coordnate Systens
X Gobal Coordnate System
& Vet
/B Mapped Face Mesting
/1B Edge szng
/B Edge szng 2




[image: image27.png]Fie Edt View Units Tools Help || i |  GenersteMesh 1 [ (] [@)~ (J/Worksheet iy

TR H-DREER & (S+QAR @@ g a0

7 Show Vertices @ Wireframe | Wl Edge Coloring v £~ A~ A~ A~ A~ A |pl |- Thicken Anotations 7 Show ivesh 4 Il Random Colors ) Annotation Preferences

Mesh < Updste | @aMesh ~ @k Mesh Control v | et Gropht

Outiine ®

|
]
]
|

¥
(]
x
Details of "Mesh” 2 —
= Defautts [ — ]
Physics Preference | CFD
Solver Preference Fvent
[ Relevance o Geometry (Print Preview ) Report Previen

Sizing Messages
Infiation

Assembly Meshing
Method None

=) Patch Conforming Options

Triangle Surface Mesher |Program Controlled
Advanced

Defeaturing

Statistics

[Metric (m, kg, N.5,V, A)_Degrees rad/s




5.10. Change the edge names by selecting the edge, then right clicking on the edge and selecting Create Named Selection from the drop down menu. Name left, right, bottom and top edges as inlet, outlet, axis and wall respectively then click OK. Your outline should look same as the figure below. 
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5.11. File > Save Project. Save the project and close the window. Update mesh on Project Schematic by right clicking on Mesh and selecting Update.
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6. Setup (Physics)
6.1. Right click Setup and select Edit…
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6.2. Check Double Precision and click OK. 
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6.3. Solution Setup > General > Check. (Note: If you get and error message you may have made a mistake while creating you mesh. Review steps in mesh generation and make changes.)
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6.4. Setup > General. Choose Axisymmetric option shown below.
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6.5. Setup > Models > Viscous (right click) > Model. Select Standard k-epsilon.
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6.6. Setup > Materials > air > Create/Edit. Change the Density and Viscosity as per your experimental data. Click Change/Create then close the window. Use the flow property values in your EFD Lab2. If you only know the room temperature when you conducted EFD Lab 2, you can use the following website to easily get the corresponding density and dynamic viscosity for air: http://www.mhtl.uwaterloo.ca/old/onlinetools/airprop/airprop.html. Close the dialog box when finished.
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If the room temperature is 24°, the density and viscosity are the values shown in the above panel. NOTE: viscosity used in ANSYS is the dynamic viscosity (
[image: image38.wmf]kgms

×

), NOT kinematic viscosity (
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ms

)
6.7. Setup > Cell Zone Conditions > Zone > surface_body. Change type to fluid and click OK. Select Material Name as air and click OK.
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6.7. Solution Setup > Cell Zone Conditions > Zone > surface_body. Change type to fluid and
click OK. Select Material Name as air and click OK. This should be defaulted to fluid.
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6.8. Setup > Boundary Conditions > inlet > Edit… Change velocity magnitude as per your experimental data. Change other parameters as below and click OK. You must calculate the inlet velocity u, which is uniform, based on the flow rate 
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6.9. Setup > Boundary Conditions > outlet > Edit… Change gauge pressure as per experimental data. Change other parameters as below and click OK. You need to transform the four pressure tap pressure values from “feet water” to “Pascal” and input pressure tap #4 value as the “outlet pressure”. For example, if the pressure tap #4 has value of 0.2502 feet water, you need input 747 Pascal.
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6.10. Setup > Boundary Conditions > wall > Edit… Change roughness height as per experimental data. Change other parameters as below and click OK. Input the pipe roughness of the pipe you used in EFD Lab2. For example, user inputs 0.000025 m for smooth pipe. 
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6.11. Setup > Boundary Conditions > Operating Condition. Change parameters as per below and click OK. 
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6.12. Setup > Boundary Conditions > axis. Make sure that axis is selected as per below.
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6.13. Setup > Reference Values. Change parameters as per experimental data. Parameters in blue are constant and should be entered as seen below. Parameters in red are from experimental data.
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7. Solution
7.1. Solution > Solution Methods. Change parameters as per below.
[image: image51.png]& Cturbulent Fluent@L-VDI5047.engin.iowa.edu [axi, dp, pbns, ske] [ANSYS Academic Teaching Advan

Fle Mesh Define Solve Adapt Suface Display Report Parallel View Help

@[ SEa®@ | @ m-D0-n-mloe
Setup Solution Methods
Solution -
e soution weinous] ressr-vdocty Couping
=
e
< Run Calculation o
D Lot
=
i |
& Parameters & Customization
. s
oo
3

Transient Farmuation

Non terative Tme Advancement
Frozen Fux Formulation
Pseudo Transient

[ High Order Term Relaxation





7.2. Solution > Monitors > Residuals. Right click Residual and select Edit… Change convergence criterion to 1e-06 for all five equations as per below and click OK. 
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7.3. Solution > Solution Initialization. Change gauge pressure and axial velocity as per experimental data and click Initialize. Parameters in blue are constant and should be entered as seen below. Parameters in red are from experimental data.
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7.4. Solution > Run calculation. Change Number of Iterations to 1000 and click Calculate.
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7.5. Once the solution converges, click OK. (The residuals should be comparable to the ones below.)
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7.6. File > Save Project. Save the project.

8. Results
Please read exercises before continuing.
8.1. Displaying Mesh

Display > Mesh. Select all Surfaces you wish to be visible and select Display then click Close. 
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Zoom in to the inlet by using the magnifying glass with a plus sign in the middle of it. The mesh should look like the one below.
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8.2. Saving Pictures

To save a picture of the screen, select File > Save Picture… Make sure all the parameters are set similar to the ones below and click Save… (To preview the picture, before you save click Preview in the Save Picture window)
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Name the File as CFD Lab 1 Mesh, navigate to the CFD Lab 1 file you created and save it in that file. Close the Save Picture window.
8.3. Displaying and Saving Residuals

To display the residuals click Solution > Monitors.  Right click Residuals select Edit…, click Plot then click Cancel.
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You can save this picture the same way you saved the mesh. Name it CFD Lab 1 Residuals and save it to the folder you created on the H: Drive.

8.4. Plotting and Saving Results

To plot results, click Results > Plots. Right click XY Plot, then click edit…
To plot the Centerline Pressure Distribution, copy the parameters as per below. Next click Load File…, select the file named pressure-EFD-turbulent-pipe.xy and click OK. Then click Plot. This .xy file can be downloaded from the class website. The plot should look similar to the one below. http://www.engineering.uiowa.edu/~fluids/ 
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You can save this picture the same way you saved the mesh. Name it CFD Lab 1 Center Line Pressure with EFD and save it to the folder you created on the H: Drive.

To plot Centerline Velocity Distribution, copy the parameters as per below and click Plot.
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Save the picture as you did for the mesh and call it CFD Lab 1 Centerline Velocity Distribution and save it in the folder you created.

To plot the Wall Shear Stress Distribution, copy the parameters as per below and click Plot.
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Save the picture as you did for the mesh and call it CFD Lab 1 Wall Shear Stress Distribution and save it in the folder you created.

To plot Profiles of Axial Velocity at All Axial Locations with EFD Data, click Surface > Line/Rake…
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Change x and y values as per below, name the surface, and click Create. Repeat this for all the lines shown in the table below.
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	Surface Name
	X0
	Y0
	X1
	Y1

	x=10d
	0.5238
	0
	0.5238
	0.02619

	x=20d
	1.0476
	0
	1.0476
	0.02619

	x=40d
	2.0952
	0
	2.0952
	0.02619

	x=60d
	3.1428
	0
	3.1428
	0.02619

	x=100d
	5.238
	0
	5.238
	0.02619


When all lines are created, click Close. 
Next you should open the file axialvelocityEFD-turbulent-pipe.xy with a text editor and replace the velocity values with the values you recorded experimentally. Save the file. 
Go back to XY plot. Click Load File… and select axialvelocityEFD-turbulent-pipe.xy, which is the file you just modified, and click OK. Change Parameters as per below. Make sure to select inlet as well.
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Click Curves… > Change the Pattern to the pattern seen below and click Apply. Incriment the Curve # by one and repeat. Do this for curves 0 through 7 then click Close.
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Click Plot.
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Save the picture as you did for the mesh and call it CFD Lab 1 Axial Velocity at All Axial Locations with EFD Data and save it in the folder you created.
8.5. Plotting and Saving Graphics

Click Results > Graphics > Vectors > Set Up…

To plot the velocity vectors at the region flow begin to become fully developed, copy the parameters as per below and click Display. Zoom into the region where the flow is almost fully developed.
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Save the picture as you did for the mesh and call it CFD Lab 1 Velocity Vectors at The Region Flow Begin to Become Fully Developed and save it in the folder you created. Close the Vectors window.
Click Results > Graphics > Contours > Set Up…

To plot the Contours of Axial Velocity, copy the parameters as per below and click Display. Zoom into the region where the flow is almost fully developed.

              [image: image71.png]B Cturbulent Fluent@L-VDIS047.engin.uiowa.edu [axi, dp, pbns, ske] [ANSYS Academic Teaching Advanced] = | TEE )

File Mesh Define Solve Adapt Suface Display Report Parallel View Help |
o[sEaasf@imm-O-fin-m-teATEE|

1: Contours of Axial Velodity +

Setup Graphics and Animations
Solution
Results
esh
e,
23 Vectors Partice Tracks
& Pathines.
= Partide Tradks
X Animations.
I Plots
& Reports
i Parameters & Customization Animations

Scene Animation
Soution Arimation Playback

1200001
— 1088101
i sazes0
Contours of OSIED
= aztev00
2108400
i () T (/)
Clip to Range: ‘ 0 ‘ 42,0946
[Clorawrofies Contours of &xial Velocity (mis) 0Oct 08,2015
[Clorawwesh Surfaces =288 ANSYS Fluent Release 16.2 (ax, dp, pbns, ske)
et 271 1.4643e-05 5.2239¢-08 3.7332e-10 f~
2 ZF 3 hute 273 1.3946e-05 5.1256e-08 3.8652e-10 ¢
al 1 274 1.4038e-05 5.0570c-08 3.0223e-10 &
275 1.39650-05 1.9810c-08 3.9698e-10 &
Surface Name Pattem__(New Surfoce ] iter continuity x-velocity y-velocity
’7 276 1.3155-05 14.8966e-08 4.01276-10 1
Surface Types =288 277 1.3573e-85 4.7979e-68 4.0376e-10 |
s B 278 1.3843e-05 4.6865e-08 4.0902e-10 &
ip-surf m 279 1.4211e-05 1.5585e-08 4.1013e-10 &
st fan 280 1.2388¢-05 u.4201e-08 4.1317e-10 2
fon < 281 1.2373¢-05 1.2683¢-08 4.1298e-10 2
5 282 1.2667e-05 1.1081e-08 4.1349%e-10 2
283 1.21200-05 3.9427e-08 4.1274e-10 1
284 1.1468e-05 3.7698-08 4.1067e-10 1
285 1.14350-05 3.5031e-08 4.0705e-10 1
286 1.1653e-05 3.4157e-08 4.0171e-10 1
iter continuity x-velocity y-velocity
287 1.0930e-05 3.2422¢-08 3.9513e-10 1|
288 1.0131e-05 3.0724e-08 3.8729e-10 1|
Fi— v





Save the picture as you did for the mesh and call it CFD Lab 1 Contours of Axial Velocity and save it in the folder you created.

8.6. Exporting Results

To export Results, click Results > Plots > XY Plot > Set Up… 
To export the Developed Axial Velocity Profile at x=100d, copy the parameters as per below and click Write…
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Name the file CFD Lab 1 Developed Axial Velocity Profile and leave the Files of Type: as XY Files.

To export the wall shear stress distribution, copy the parameters as per below and click Write…
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Name the file CFD Lab 1 Wall Shear Stress Distribution and leave the Files of Type: as XY Files.

File > Save Project. Save the project and close the window.
8.7. Normalizing Velocity Profile

· Open the Excel sheet you created in CFD Pre-Lab 1 from your folder on the H: drive.

· Open the CFD Lab 1 Developed Axial Velocity Profile.xy file you just created in a text editor program.

· Copy the velocity and position data from the text program and paste it into the Excel sheet, make sure to label it accordingly.

· Normalize the velocity profile by dividing every velocity by the Centerline Velocity (Max Velocity).

· Edit the plot to include only AFD Velocity Profile (Laminar) and CFD Velocity Profile (Turbulent).

· File > Save As, name the file CFD Lab 1 Developed Axial Velocity Profile.xlsx and save it into your CFD Lab 1 folder on the H: drive.

9. Exercises
You need to complete the following assignments and present results in your lab reports following the lab report instructions
Simulation and Validation of Turbulent Pipe Flow
1. Validation of CFD using EFD data
Follow instructions and setup the simulation case using the same flow conditions as in your EFD Lab2, use the values in instruction part for other parameters, iterate the simulation until it converges. Find the relative error between EFD friction factor and friction factor computed by CFD, which is computed by:
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The equation for the friction factor is C=8*τ/(r*U^2), where C is the friction factor, [image: image76.png]


 is wall shear stress, r is density and U is the inlet velocity. Use the wall shear stress value at the end of the pipe, found in the exported wall shear stress distribution. Use ANSYS Fluent to show the comparison between CFD and EFD on: fully developed axial velocity profile and pressure distribution along the pipe. 
· Figures need to be saved: 1. residual history, 2. centerline pressure with EFD, 3. profiles of axial velocity at all axial locations (x/d=10, 20, 40, 60, 100) with EFD data, 4. centerline velocity distribution, 5. wall shear stress distribution, 6. contour of axial velocity, and 7. velocity vectors (pick up the region where flow begins to become fully developed).
· Data need to be saved: 1. wall friction factor in the developed region, 2. developing Length
2. Normalized developed axial velocity profile

2.1. Export the axial velocity profile data at x=100d only.
2.2. Use EXCEL to open the file you exported and normalize the profile using the 

centerline velocity magnitude, which is the maximum value of the profile. Plot the normalized turbulent and laminar flow 
3. Questions need to be answered in CFD Lab 1 report
3.1. Where is the mesh clustered? Near the wall or near the axis? Why?

      3.2 In the developed region, is the pressure constant? Where are the minimum and 
            maximum pressure locations? What does the axial velocity profile look like? Where 
            does it reach maximum and minimum?
      3.3 Where is the developing region? How can you determine the length of the developing 
            region? (hint: centerline velocity). What is the difference for axial velocity profile 
            between “developing” region and “developed” region?

3.4. Compare the normalized axial velocity profiles for laminar and turbulent pipe flows 
       at x=100d, discuss the difference of axial velocity gradient (du/dy) on the wall, which 

       is larger?
            3.5. What are the correct boundary conditions (velocities u, v and pressure) on the pipe 

                   wall and on the pipe centerline?
            3.6. Summarize your findings and use the knowledge you learned from classroom 

                   lectures, textbooks and ANSYS figures to answer questions.
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