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1. Purpose 

The Purpose of CFD Lab 3 is to simulate turbulent flows inside a diffuser following the “CFD process” by an interactive step-by-step approach and conduct verifications. Students will have “hands-on” experiences using ANSYS to conduct validation of velocity, turbulent kinetic energy, and skin friction factor. Effect of turbulent models will be investigated, with/without separations. Students will manually generate meshes, solve the problem and use post-processing tools (contours, velocity vectors, and streamlines) to visualize the flow field. Students will analyze the differences between CFD and EFD and present results in a CFD Lab report.


Geometry
Physics
Mesh/Grid
Solution
Results
Diffuser (ANSYS Design Modeler)
Structure (ANSYS Mesh)
Non-uniform (ANSYS Mesh)
General (ANSYS Fluent - Setup)
Model (ANSYS Fluent - Setup)
Boundary Conditions (ANSYS Fluent -Setup)
Reference Values (ANSYS Fluent - Setup)
Turbulent
Solution Methods (ANSYS Fluent  - Solution)
Monitors (ANSYS Fluent - Solution)
Plots (ANSYS Fluent- Results)
Graphics and Animations (ANSYS Fluent- Results)

Solution Initialization (ANSYS Fluent -Solution)

Flow Chart for “CFD Process” for diffuser

2. Simulation Design

The problem to be solved is that of turbulent flows inside an asymmetric diffuser (2D). Reynolds number is 17,000 based on inlet velocity and inlet dimension (D1). The following figure shows what the geometry looks like with definitions for all geometry parameters. Before the diffuser, a straight channel was used for generating fully developed channel flow at the diffuser inlet. You will conduct simulation for two different half angles of 4 and 10 with two different turbulence models of SST and k-ε. 


Table 1 – Main particulars
	Parameter
	Symbol
	Unit
	Value

	Inlet dimension
	D1
	m
	2

	Inlet length
	L1
	m
	60

	Diffuser half angle
	α
	degree
	4 or 10

	Outlet dimension
	D2
	m
	9.4

	Outlet length
	L2
	m
	70





[image: ]



In CFD Lab3, all EFD data for turbulent airfoil flow in this Lab can be found on the class website http://www.engineering.uiowa.edu/~me_160/. 












3. Starting with ANSYS Workbench

3.1. Create the layout as per below.

[image: ]

3.2  File > Save. Save the project on the network drive and Call it “CFD Lab 3”.




	











4. Geometry Creation

In this section, we will create the geometry for the diffuser with 10 degree half angle, then copy and modify the geometry for the 4 degree half angled diffuser.


4.1  Right click Geometry and select New DesignModeler Geometry…

[image: ]


4.2  Make sure that Unit is set to Meter and Degree (default value).
[image: ]





4.3  Select XYplane and click New Sketch button.
[image: ]

4.4  Right click Sketch1 and select Look at. 
[image: ]







4.5  Sketching > Constraints > Auto Constraints. Enable the auto constraints option to pick the exact point as below. 
[image: ]




4.6  Sketching > Draw > Line. Draw a vertical line on the y-axis starting from the origin as shown below (P indicates that the origin point is selected and V indicates that the line is vertical).
[image: ]
[image: ]




4.7  Sketching > Dimensions > General. Click on the vertical line then click on the left side of the line to place the dimension. Change the dimension in Details View to 2m (skip the unit ([m]) when put in the value).
[image: ]















4.8  Sketching > Draw > Line. Create a horizontal line on the x-axis starting at the origin as per below (H indicates that line is horizontal).
[image: ]



4.9  Sketching > Dimensions > General. Change the length of the horizontal line you created to 60m.
[image: ]

4.10  Sketching > Draw > Line. Create line at an angle with respect to x-axis as shown below.
[image: ]

4.11  Sketching > Dimensions > Angle. Select the line just created then select the x-axis then change the angle to 10°. (Note: if ANSYS gives a default exterior angle instead of the interior angle, right click and select Alternate Angle.)
[image: ][image: ]


4.12  Sketching > Draw > Line. Create a horizontal line as per below.
[image: ]


4.13  Sketching > Dimensions > General. Change the length of the line just created to 70m.
[image: ]


4.14  Sketching > Draw > Line. Draw the horizontal line circled in red line as per below.
[image: ]



4.15  Sketching > Constraints > Equal Length. Select two lines circled in red as shown below.
[image: ]
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4.16  Sketching > Draw > Line. Draw the horizontal line circled in red as per below.
[image: ]


4.17  Sketching > Constraints > Equal Distance. Click on Point 1 and then click on the Point 2. Click Point 3 and then click on line 4. This makes points 1 and 3 the same distance from the y-axis in the horizontal direction.
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4.18  Sketching > Draw > Line. Draw the horizontal line circled in red as shown below.
[image: ]


4.19  Sketching > Constraints > Equal Length. Click on two lines circled in red as below.
[image: ]




4.20  Sketching > Draw > Line. Draw the final line circled in red as shown below. When you draw this line, if all previous dimensions and constraints are correct, the line should have two P’s at the ends with a V in the center. This indicates that the line starts and ends on the two points and is perfectly vertical. If you do not get the V, recheck all dimensions and constraints.
[image: ]


4.21  Sketching > Dimensions > General. Change the length of the line circled in red to 9.4m, this will automatically adjust the length of the expansion region because of the applied constraints.
[image: ]
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4.22  Concept > Surfaces From Sketches. Select the sketch you created and click Apply then click Generate. This will create a surface as shown below. 

[image: ]
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4.23  Tools > Face Split. Select the surface you created (it will be highlighted in green when you select it as shown below) then click Apply for Target Face.

[image: ][image: ]
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4.24  Click on the yellow region shown below.
[image: ]





4.25  While holding Ctrl button click on the two points circled in red then click Apply button.
[image: ]
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4.26  Click on the region marked with red rectangle below.
[image: ]


4.27  While holding Ctrl button click on the two points circled in red then click Apply button.
[image: ]


4.28  Click the Generate button and Save your progress.
[image: ]

4.29  Close the ANSYS Design Modeler and update geometry
[image: ]

4.30  Right click on geometry and select Duplicate.

[image: ]


4.31  Rename the new geometry file as per below.

[image: ]


4.32  Open the new geometry file you created and select Sketch1 under the tree outline as per below. Change the half angle to 4 degrees under details view as per below then click the Generate button.
[image: ]


4.33  Save your file and quit ANSYS Design Modeler









5. Mesh Generation

This section shows how to generate the mesh for both 4 degree and 10 degree half angle cases.


5.1   Right click on Mesh and click Edit…

[image: ]

5.2  Right click on Mesh then select Insert > Face Meshing.
[image: ]
5.3  Select all three surface while holding Ctrl button and click Apply located Geometry.
[image: ]
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5.4  Select the Edge button. This will allow you to select edges of your geometry.
[image: ]

5.5  Right click on Mesh and Insert > Sizing.
[image: ]
5.6  While holding Ctrl, click on the edges shown below and click Apply.
[image: ]


[image: ]

5.7  Change parameter for Edge Sizing as per below (Left edge is shown as an example).
[image: ]    [image: ]






5.8  Right click on Mesh and Insert > Sizing.

5.9  While holding Ctrl, click on the edge shown below and click Apply.
[image: ]



5.10  Change parameter for Edge Sizing as per below and click Apply (Right edge is shown as an example).
[image: ]   [image: ]









5.11  Right click on Mesh and Insert > Sizing.


5.12  While holding Ctrl, click on the edge shown below and click Apply.
[image: ]



5.13  Change parameter for Edge Sizing as per below and click Apply.
[image: ]
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5.14  Right click on Mesh and Insert > Sizing.

5.15  While holding Ctrl click on the edge shown below and click Apply.
[image: ]



5.16  Change parameter for Edge Sizing as per below and click Apply.
[image: ]
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5.17  Right click on Mesh and Insert > Sizing.

5.18  While holding Ctrl click on the edge shown below and click Apply.
[image: ]



5.19  Change parameter for Edge Sizing as per below and click Apply.
[image: ]
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5.20  Mesh > Physics Preference. Change from Mechanical to CFD (Once you click the Mesh under the Outline, detailed options will appear as below).
[image: ]



5.21  Click the Generate Mesh button.

[image: ]





5.22  Select Geometry to hide the mesh and click the Edge button.
[image: ]
[image: ]


5.23  While holding the Ctrl button select the three top edges and right click on them, then select Create Named Selection. Change the name to top_wall and click OK. Similarly name the bottom_wall (bottom), inlet (left) and outlet(right).

[image: ]
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5.24  File > Save Project and quit ANSYS Mesh. Right click on Mesh and click Update
[image: ]
5.25  Repeat this process for 4 degree and 10 degree half angle cases.


5.26  You should have the project schematic below.
[image: ]

6. Setup

6.1   Right click Setup and click Edit.

[image: ]

6.2   Check Double Precision and select OK.
[image: ]
6.3  
 Tree > Setup > General > Mesh > Check. Set the parameters as per below. 
[image: ]

6.4   Tree > Setup > Models > Viscous. Select parameters as per below and click OK. 
 [image: ]
6.5   Tree > Setup > Materials > Fluid > air. Change the fluid properties and then click Change/Create then click Close. 
[image: ]

6.6   Tree > Setup > Boundary Conditions > Zone > inlet. Change parameters for inlet velocity. Use the table below for as per below and click OK.
[image: ]
	Inlet Boundary Condition

	Variable
	u (m/s)
	v (m/s)
	P (Pa)
	k (m^2/s^2)
	e(m^2/s^3)

	Magnitude
	1.25
	0
	-
	0.0018
	9.63e-05

	Zero Gradient
	-
	-
	Y
	-
	-


6.7   Tree > Setup > Boundary Conditions > Zone > outlet. Change parameters as per below and click OK.
[image: ]
	Outlet Boundary Condition

	Variable
	u (m/s)
	v (m/s)
	P (Pa)
	Intensity (%)
	Length scale (m)

	Magnitude
	-
	-
	0
	3.25
	0.0035

	Zero Gradient
	Y
	Y
	-
	-
	-



6.8  Make sure boundary condition type is wall for top and bottom walls.[image: ]
	Wall Boundary Condition

	Variable
	u (m/s)
	v (m/s)
	P (Pa)
	k (m^2/s^2)
	e (m^2/s^3)

	Magnitude
	0
	0
	-
	0
	0

	Zero Gradient
	-
	-
	Y
	-
	-


6.9  
 Tree > Setup > Reference Values. Change reference values as per below.
[image: ]

6.10  Tree > Solution > Methods. Change the solution methods as per below.
[image: ]
6.11  Tree > Solution > Monitors > Residual. Change convergence criterions to 1e-05 and click OK.
[image: ]

6.12  Tree > Solution > Initialization. Change parameters as per below and click Initialize. 

[image: ]
6.13  
Tree > Solution > Run Calculation. Change Number of Iterations to 10,000 and click Calculate.
[image: ]
[image: ]


6.14  Save your project and quit ANSYS fluent.

6.15  Duplicate the k-e setup for 10 degree half angle case to 4 degree angle case as per below then run the case. You need to make new connection between 4 degree case’s mesh and duplicated setup. Once you enter the new setup, initialize first and then run.
[image: ]

      After simulation runs
[image: ]








6.16  Duplicate the k-e setup for 10 degree half angle and rename it as SST
[image: ]


6.17  Right click and select Edit….
[image: ]








6.18  Tree > Setup > Models > Viscous. Select SST model and use the default parameters as per below then click ok.
 [image: ]


6.19  Tree > Solution > Controls. Change Under-Relaxation Factors as per below.
[image: ]
6.20  Tree > Solution > Initialization > Initialize.


6.21  Tree > Solution > Run Calculation > Calculate.   
   After finish the calculation, File > Save Project.  Then Close the window


6.22  Duplicate SST fluent setup for the 4 degree half angle case and run the simulation as per below (You should initialize before running the case).
[image: ]


















7. Results (Read exercises (Section 8) before continuing.) 

7.1 Creating lines for modified TKE and modified U plots.
Setting Up Domain > Surface > Create > Line/Rake. Create 7 lines at the given location on the table.
[image: ]

[image: ]

	Surface Name
	 x0
	y0
	x1
	y1

	Position-1
	78
	-3.52
	78
	2

	Position-2
	82
	-4.23
	82
	2

	Position-3
	86
	-4.9371
	86
	2

	Position-4
	98
	-7.053
	98
	2

	Position-5
	102
	-7.4
	102
	2

	Position-6
	110
	-7.4
	110
	2

	Position-7
	118.5
	-7.4
	118.5
	2


7.2 Defining custom field functions for modified U, modified TKE and skin friction coefficient.
User-Defined > Custom. Write the equation shown below and click Define. You will need to look up the Field function and the buttons to enter the parameters in the Definition. Definitions of the variables and custom field function that need to be defined are shown on table below. 
[image: ]
[image: ]

	Function Name
	Definition

	u*10+x (Modified U)
	10*Vx+x-60

	k*500+x (Modified TKE)
	500*turb-kinetic-energy+x-60

	skinfriction-coefficient
	x-wall-shear * 2 / density / 1.25 ^ 2


7.3 Plotting modified U and modified TKE

Instruction for plotting modified U is given here. The only difference between modified U and modified TKE plot is a different “X-axis function”.

Results > Plots > XY Plot > Set Up… > Load File… Select the ‘Modified_u-10degree.xy’ file downloaded from the class website and click OK 
Note : Make sure about options as shown below.
Turn off “Position on X Axis” and Turn on “Position on Y Axis”
[image: ]
You can compare EFD and CFD using the customizing functions (Curves…) on the lines you created as per below. Be careful about the axis location as shown below
[image: ]
7.4  Plotting skin friction coefficient

Results > Plots > XY Plot > Load File… Select the ‘Skin_Friction_bot_wall.xy’ file downloaded from the class website and click OK.
Change the parameters as per below and click Plot.
[image: ]

You can change the axis by clicking Axes… under XY plot. Change the x-axis min and max to 60 and 130 respectively (uncheck Auto Range) and click Apply. Change the y-axis max and min to 4e-03 and -1e-03 respectively. Click Apply and click Plot again.

[image: ]



7.5 Total friction

Results > Reports > Forces. Select the zone where you want to calculate the total force then select print. This will print a report as per below
[image: ]
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7.6 Finding the pressure difference between inlet and outlet. 

You can simply write pressure at bottom wall to a file and take the difference of pressure at inlet and outlet.
[image: ]
[image: ]







7.7 Plotting contours, velocity vectors and streamlines.

Refer to previous manuals for lab 1 and 2 for plotting streams, velocity vectors and pressure distributions. You can change the scales and levels for vectors and streamlines respectively to show the separation region. Few examples are shown at below.
[image: ]
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8. Data Analysis and Discussion

8.1  Simulation of turbulent diffuser flows without separation (4 degree) (+20)

8.1.1 Run simulations for 4 degree half angle diffuser with k-ε model.
8.1.2 Run simulations for 4 degree half angle diffuser with SST model.
8.1.3 Questions: 
· Do you observe separations in 8.1.1 or 8.1.2? (use streamlines)
· What are the differences between 8.1.1 and 8.1.2 regarding modified u, modified TKE, and the variables in the following table?
	Turbulent model
	Total pressure difference between inlet and outlet (Pa)
	Total friction force on the upper wall (N)

	SST
	
	

	k-e
	
	

	Relative error (%)
	
	



· Figures need to be reported (for both 8.1.1 and 8.1.2): 
(1) Residual history (2) Modified u vs. x (3) Modified TKE vs. x (4) Contour of pressure 
(5) Contour of axial velocity (6) Velocity vectors and streamlines
· Data need to be reported: the above table with values.

8.2 [bookmark: _Ref87173525] Simulation of turbulent diffuser flows with separation (10 degree) (+22): 

8.2.1 [bookmark: _Ref87173500]Run simulations for 10 degree half angle diffuser with k-ε model.
8.2.2 Run simulations for 10 degree half angle diffuser with SST model.
8.2.3 Questions:
· Do you observe separations in 8.2.1 or 8.2.2? (using streamlines)
· Comparing with EFD data, what are the differences between 8.2.1 and 8.2.2 on the following aspects: (1) Modified velocity (2) Modified TKE (3) Skin friction factor on top and bottom walls (4) Variables in the following table.
	Turbulent models
	Total pressure difference between inlet and outlet (Pa)
	Total friction force on the upper wall (N)

	SST
	
	

	k-e
	
	

	Relative error (%)
	
	


· If any separation shown, where is the separation point on the diffuser bottom wall (x=?) and where does the flow reattach to the diffuser bottom wall again (x=?) (use wall friction factor)
· Do you find any separation on the top wall?

· Figures need to be reported (for both 8.2.1 and 8.2.2): 
(1) Residual history (2) Modified u vs. x with EFD data (3) Modified TKE vs. x with EFD data (4) Skin friction factor distributions on top and bottom walls with EFD data (5) Contour of pressure (6) Contour of axial velocity (7) Velocity vectors and streamlines with appropriate scales showing the separation region if the simulation shows separated flows.
· Data need to be reported: The above table with values.
8.3  Questions need to be answered in CFD Lab3 report

8.3.1 Questions in exercises 8.1-8.2. 
8.3.2 By analyzing the results from exercise 1 and exercise 2, what can be concluded about the capability of k- ε and SST models to simulate turbulent flows inside a diffuser with and without separations? (+3)








































9. Grading scheme for CFD Lab Report 
(Applied to all CFD Lab reports)

Section 		                       Points

1                 Title Page	                                                                                                                  	5
                   1.1 Course Name
                   1.2 Title of report
                   1.3 Submitted to “Instructor’s name”
                   1.4 Your name (with email address)
                   1.5 Your affiliation (group, section, department)
                   1.6 Date and time lab conducted
2                 Test and Simulation Design	                      	10
                   Purpose of CFD simulation 
3                 CFD Process	               				20
                   Describe in your own words how you implemented CFD process 
                   (Hint: CFD process block diagram)
4                 Data Analysis and Discussion Section 8 (Page# 47) for CFD Lab 3                    45
                   Answer questions given in Exercises of the CFD lab handouts
5                 Conclusions	                      	20
                   Conclusions regarding achieving purpose of simulation
                   Describe what you learned from CFD
                   Describe the “hands-on” part
                   Describe future work and any improvements 
                                                                                                                                               Total   	100


Additional Instructions:

1. Each student is required to hand in individual lab report. 
2. Conventions for graphical presentation (CFD):
             		* Color print of figures recommended but not required
       3. Reports will not be graded unless section 1 is included and complete

image2.png
{

=
g
6 S
£
H
9|

10 degree half angle.





image92.png
Solution Controls
Under-Relaxation Factors
Density
1

Body Forces
1

Momenturm
0s

Turbulent Kinetic Energy
0s

‘Specific Dissipation Rate
0s

Intermittency

0s

Momentum Thickness Re
0s

Turbulent Viscosity.
1

©





image93.png
- n - )
1 1
2 [ Geometry v 2 @sewp v,
10 degree half angle. 3@ souton v
T
- 3 - o
1 1
2 [ Geometry v 2 @sewp v,
4 degreehalf angle 3@ souton v 4





image94.png
Zones Interfaces Mesh Models Adapt Surface

x .
& Display... [l scale... &2 combine . (' Delete... [ Append « | B mesh... Z | Dynamic Mesh... | ] Refine / Coarsen... ||+ Create _
O~ £ Transform - | Tl Separate - g Deactivate... B Replace Mesh... | [ overset... | 3G Miing Planes... Zone

Check- ity
e units... Quality & Make Polyhedra | f» Adjacency... g Activate. O, Replace Zone... @ Turbo Topology... | ©oo More - partition.
Outline View Task Page =@ Imprit.
Fiter Text I i @) Point
2 Line/Rake...

@ General Update Dynarmic Mesh... PIane. Line/Rake |
+) @ Models Quadric. |
+ & Materials N

options
+) ] cell Zone Conditions SCeiac
® A Boundary Condtions Data Sampling for Steady Statistics 150-Clip
Z1 pynamic Mesh Sampling Interval
5] Reference Values n  Sampling Option: Transform.





image95.png
X

I Line/Rake Surface

New Surface Name

== Number of Points
Line Type L E

Line





image96.png
user-Defined Solution Res

user Defined

n Demand...

File Domain
Field Functions

n #£5 Eunctinn Hooks.
{4 units...
22 Paramen, S5O
Pl Paramett g4] Create custom field functions

Model Specific
=, Memory... = 10 Coupling..
2 scalars... ) Fan Model...
[ Read Table...




image97.png
D Custom Field Function Calculator

Definition

Select Operand Field Functions fi
soE
Mesh...

X-Coordinate





image98.png
Il solution XY Plot X
XY Plot Name
xy-plot-1
Options Plot Direction Y Axis Function
V' Node Values X0 Direction Vector -
Posiion on X Axis 2 X o Function
V' Position on Y Axis z[o ‘Custom Field Functio
Wite to File
w10 =
Order Points
utoes i Tox B
File Data [1/1]
“ inlet
P + internal
= Line-surface
position-1
position-2
position-3
position-4
position-5
position-6
Dosiion=7
) Outlet
® wall





image99.png
15,0000 20.0000 25.0000 30.0000 35.0000 40.0000 45.0000 50.0000 55.0000 60.0000 65.0000

-2.0000

Position





image100.png
Il solution XY Plot

XY Plot Name
xyplot-2
options Plot Direction ¥ Axis Function
2 Node vabnes S ‘Custom Field Functions... 2
! Position on X Axis 70 skinfriction-coefficient hd
z[0
Posiion on Y Axis RS
Wite to File
Direction Vector -
Order Points

ot [2)[E)E)
| Skin friction. Lower wall (H:/9. TA/SthrIEII

Surfaces |Fiter Text

) inlet
+ Internal
+) Line-surface
+ Outlet

&

Jbottom wall

‘top_wall





image101.png
-0.0010 —

-0.0005 —

0.0000 —{

0.0005 —
0.0010 —
skinfriction-coefficient 0.0015 —
0.0020 —
0.0025 —
0.0030 —
0.0035 —

0.0040 T T
60.0000 70.0000 80.0000 90.0000 100.0000 110.0000 120.0000 130.0000

Position (m)





image3.png
‘Import Geometry.
B3 Duplcate
Transfer Data From New
Transfer Data ToNew

ANEK

5




image102.png
10l Force Reports X

Options Direction Vector  \vall zones [Fier Text E]

© Forces x[T
— N5 bottom wall
top_wall
Center of Pressure

zo

'Save Output Parameter





image103.png
Forces

Forces ()
zone Pressure Viscous Total
bottom wall (1.052927 32517434 0) (0.34016388 ~0.0010073304 0) (1.395150 32.916427 0)
Net (1.052927 32517434 0) (034016382 -0.0010073304 0) (1.3951509 32.916427 0)
Forces - Direction Vector (1 0 0)
Forces (n) Coetficients
zone Pressure Viscous Total Pressure Viscous Total
bottom wall 1.058527 0.34016382 1.3981509 5.4220134 17816381 7.1638525
1.058587 0.34016382 1.3951509 5.4220134 17816381 7.1636525

Nec
h




image104.png
B solution XY Plot
XY Plot Name
xy-plot-3

options

| Node Values

| Position on X Axis
Position on Y Axis

| Write to File
Order Points

File Data [0/0]

&

Plot Direction

x|t
Y

zlo

Y Axis Function
Pressure... v

Static Pressure -

X Ais Function
Direction Vector -

Sutoces T

Inlet
Internal
Line-surface
Outlet

‘top_wall





image105.png
0.1000
00000
-0.1000

-0.2000

) -0.3000
Static
Pressure -0.4000

(pascal)
-0.5000

06000 —

-0.7000

-0.8000
0.0000 25.0000 50.0000 75.0000 100.0000 125.0000 150.0000 175.0000 200.0000 225.0000 250.0000

Position (m)





image106.jpeg
Contour Hame

cntour1
optons Comoursof
v Filed Pressure.

Contour Unes.
¥ Global Range

¥ Ao Range
Sufaces
0 * ket
Drave Mesh + nternal
© line-surface
+ outet
Coloring * wal
* Bonded
Smooth

ew surface

Colormap
¥ Show Colormap
Labels

! show Al

Humber Format
Tre
eponertal  +

Precison

Colormap
Log Sale
Carrntl Defined
bor >
Colormap Algnment

s [1elp

contour-1
Static Pressure

4.43e-03

238
388
0





image107.png
Vectors
Vector Name
vector-1
Options
! Global Range
| Auto Range
Clip to Range
v Auto Scale
Draw Mesh

Style
3d arrow -

Scale  Skip
0.03 0

Vector options...|

|custom vector

\ector-1
Velocity Magnitude

Vectors of U400
Velocity : ;::z
Color by 1.23e+00
Velocty... 1.16e400

Velocity Magnitude

1.08e+00

Min (m/s) Max (m/s)

7.07381e-05 1.444933
Surfaces |Filter Text

+ Fluid

+ Inlet

+ Internal

+ Line-surface
+) Outlet

+ wall

|new surface _ |

[ compute | [ close | [ Help |

65301
581601
5.08e.01
436801
364801
292601
220601
1.48¢-01
762002

B 2003
[mis]





image108.png
Contours x
contour3
Contour ame Steam Function
comour-2
options contoursof 2500400
o 2440400
Vebo
Filed e 2.38e400
1 Node values Stream Function > 231400
o tines [ o =0 2250400
VI cotolRange | 5 goniets ) fsiaraz At
¥ AutoRange 2450000
apo Surtaces itr Toxt o
5 2.00e+00
© riid
© et
© temal
© ne-suface
Coloring +) Outlet —
® Banded © wel
Smatn

[colormap options.

e surtace )

(conpute) (Gese) (v

1.196+00
1.136+00
1.06e+00-

¥ Show Colormap

Labels colormap
. show Al Log Sl

sk Colormap s
» 3

Mumber Format.  Curenty Oefned
Type bor
exponenial = | Colormap Algoment
Freason et
2 g

o) (Gose) ()

1:00e+00

750001

688001
625001
56301
500001

31301
250001
1.88e.01
1.250.01
625002
1.426-14

[kg's]





image4.png
10 degre half angle
b XVPlane
b DPlane

| xrne < ] o]

Millimeter
Micrometer
Foot
Inch

lowPath o/ Blade s

Conversion

Large Model Support

Radian

Model Tolerance

3k VZPlane
/8 0Parts, 0 Bodies

»

A —

|

T Grp




image5.png
| File Create Concept Tools Units View Help
| QB @[ Dt Grede [[seect [ k- [ B @[ & | 5
| B W~ £ fi - A A A

| xmane v 3| None B 16,.“‘. @ Sere Topolog, EParame
]

]

| 15

WThin/Surface @ Blend - § Charmfer s tLy
BladeEditor: ﬁgumwnm fElLoadBGD [HJLoad NDF | _-.n.mp.m o Blade o Splitte

[@=T = X

Graphics

) Conversion

E res half angle

o DXPlane
b VZPlane

8 0Pars, 0Bodies




image6.png
10 degre halfangle

E-y5h X¥Plane
T Sictci

b Tiblane T Abways Show Skech

ok Vzplne | @ bide Sketch
LTI Y ook ot

Show Dependencies.

X Delete
 Generate (F5)
o Rename (F2)





image7.png
| File Create Concept Tools Units View Help
AHE @] Dunde Grein [[sdect[y - [ m @ @
W W g fr S A f AT

| XtPlane v b | sketem ~ 29| JGenete @5 Topolony
| WThin/Surface @ Blend ~ & Charfer @pSiice || @ Point
BladeEditor: fiimportBGD {ELoad BGD [b]Load NDF | § FlowPath o Blade
& & 3 [@=1"3] S
SietchingToobores %

Draw
Modity
Dimensions
Constraints =

Conversion

o Fxed
= Horizontal

11 vertcal

¢ Perpendicular
NTangent

¥ Coincident
Midpoint

i Symmetry

2 Paralel
Concentric
X Equal Radius
AEqual Length

al Distance
2% Auto Constraints

Settings ~

Sketch1
Sketch Visibilty | Show Sketch
Show Constraints? | No





image8.png
Draw -

Tangent Line
& Line by 2 Tangents
A\ Polyiine
(SPalygon
ClRectangle
A Rectangle by 3 Points
Howl
@ Circle
£dCirce by 3 Tangents
~Arc by Tangent
e Arcby 3 Points
o Arc by Center
Delipse
2 Spline.
“* Constructon Point
2 Construction Paint t Intersection





image9.png
€ A: Fluid Flow (FLUENT),

E=Sloll X )
File Creste Concept Tools View Help

A EHE| & Dunde Select: My w SHAAGQRMA DS |Fwe 2
LA AP AN
Weane v ok | skt v 29 || Generate

trude ghaRevoe @ Sweep g Skin/Loft @ point [EParameters
Sketching Toolbores [

Draw

Line

& TangentLine
& Lineby2 Tangents

Polyiine
SPolygon
DlRectangle
Rectangle by 3 Points
Sovl
@ Circle
€4 Circle by 3 Tangents
~JArc by Tangent
¢~ Arc by 3 Points
@ Arc by Center
Elipse
2 Spline
* Construction Point
#¥ Construction Point at Intersection

Noncommercial use only

i

Modify
Dimensions

Constraints

Settings
Sketching [ Modeling
Details View 2
= Details of SketchL
Sketch Sketcht

Sketch Visibilty | Show Sketch
Show Constraints? | No

0000 10,400 20,000 ()

5000 15000

|_Model view [Print Preview

No Selection Meter 0 45




image10.png
Sketching Toolboxes

Draw,

Modify

Dimensions

[ Genera

et Horizontal
[ Vertical

< Radius

) Diameter

A Angle

7§ Semi-Automatic
& edit

I Move

[H Animate

88 Display

Length/Distance

Constraints

Settings

Details View

Sketching [ Modeling

= Detals of Sketch1

Sketen Skt
Sketch Visibilty | Show Sketch
Show Constraints? | o

= Dimensions: 1

[zm

=) Edges: 1

tne 7





image11.png




image12.png




image13.png




image14.png
Cancel

Altemate Angle
Do Not Move with geometry
Edit Name/Value

Selection Fiter »




image15.png




image16.png




image17.png
T HIT





image18.png
T I





image19.png




image20.png




image21.png
7

HI1




image22.png




image23.png
I




image24.png
HI1




image25.png
HI1 d




image26.png
T HIT
|

viz




image27.png
€ A: Fluid Flow (FLUENT),

File Create Concept Tools View Help

A E| @ Dunde Select: [y wlm SHRARQER QE |+ e |2

LA AP AN
XPane v b | st v #9 ||  Generte

Sketching Toolboxes 2 Graphics

trude ghaRevoe Qo Sweep g Skin/Loft @ point [EParameters

Draw
Modify
Dimensions o
Noncommercial use only
[ General
=t Horizontal
I Vertical
Length/Distance
& Radius
S Diameter
A Angle
&g Semi-Automatic
& et
E]Move
[ Animate

88 Display

P—
’
Constraints ! it !
Settings
Sketehing [Modeling
Detsis View [
= Detais of Sketchi
Sketen Skt
Sketch Visibilty | Show Sketch
Show Constraints? | o
= Dimensions: 5
) 10
2 m
He 70m k4
w 2m
sam
= Edges:8 ®
tne i
Line ns o—p
tine e [ 3000 60,00 ()
e = | I J
tne it
lne B 150 50
tne tnis
tne i Modet View [Prnt Preview

@ Genersl - Select point or 2D Edge for dimension or use RME for options

No Selection Meter 0 0





image28.png
FileCreate[ Concept] Tools Units View Help

File Creste Concept Tools Units View Help

21 bl (B[~ Lines From points
B~ Wi~ | Lines From Sketches
3 Lines From Edges.
A 3D Curve

. Splt Edges

# Suraces From Edges

XPtane
WThin/sur]
BladeEditor:

15 F 2
res Guine | & Surfoces From Faces

=/ A 10 & Detach
Suh | CrossSecion

b DPlane
b VZPlane
7€ 0Parts, 0Bodies

»

B SKEERT

felect | "y

QR MG Dunds @redo [[select T B~ [[55]

WU e fio e S S A7

e ] s - 5 [ Fomen]

Hin/Sutace_ @ Blend ~ & Charnfer @@ Sice. || # Point
Bladekcitor, @4importBGD {ELoadBGD [B)Losd NDF | SpFio]

& E 3 [@= &
fecoutine

(=8 A 10 degree half sngle

768 Sutaceski
/8 0Parts, 0 Bodies

Sketching_Modeling

etails View [
Detals of Surfaceski

Surface From Sketches | Surfaceskl

Operation Add Material
Orient With Plane Norma? | Yes
Thickness (>=0) om





image29.png




image30.png
File Create Concept Units View Help

AHE| @ || ¢ Freae
W~ W~ 4~ /iv| B Unfreze
X¥Plane « >k | @ Named Selection
BThin/suface QB = Attribute
Bladetaitor, fimport| o o1

A0 degree bl g iy
By 3h XVPlane o Fil
3 KU i urtace Brtension

Ziblane
ji Vzplane | Surface Patch

68 Sufacesky & Surface Fiip
8 1 par, 1 8¢ W Solid Extension (Beta)
#i Merge

[lollol ]

@ Share Topology
int 8 Conversion

BFlowpath o/ Biade





image31.png
Details View

=]

=

Details of FaceSplit!

Facespit | Facespitt

Face Spit Group 1 (RMB)

Face Split ype |By Points and Edges.

Apply Cancel





image32.png




image33.png
Details View ®
= oetats o Facespits

Facespit | Facespitt

= Face Spit Group 1 (RME)

Face Split ype |By Points and Edges.





image34.png
A0





image35.png
Cancel





image36.png
=

=

Detals of Facesplit

Face spiit

[Facespitt

Face Spiit Group 1 (RMB)

Face Spiit rpe

By Points and Edges

Target Face





image37.png
A0





image38.png
File Create Concept Tools Units View Help

2 @ sdece 1 G @@ SERRAEQ O 4Gl |12
W - L fiv S A S A
XPane - Skt - 7 Generste B Parameters

Bladekitor. gmportBGD {EfLoad BGD

Losd NDF | S Flowpsth o/ Blsde of Spliter o VistsTFEsport ' ExportPoints W StageFluidZone # SectorCut g Throatires ¥ CAD Import + | @b Preferences
g g @
Tree Outline 4 [Graphics
5 /8 A 10 degree half sngle
5 o3h XVPlane
3 Sketchi
o ZiPlane
3k VZPlane
68 Sufacesis

B Fcespitt
G 1P, 1Body

Sketching_Modeling

Details View L)
=) Details o Facespitt
FaceSpiit | Facesplit1

=] Face Split Group 1 (RMB)
Face Split ype |By Points and Edges
Torget Face |1

~

—

000 3000 60.00(m)
[ Eaa— S

15.00 45.00




image39.png
10 degrez half

[ cdit Geometry in Designtiodeler...
Edit Geometry in Spacedlain...

Replace Geometry »
B3 Duplcate
Transfer Data From New »
Transfer Data ToNew »

Update Upstream Components.

T oarod




image40.png
“
“

‘—

—2.,5:!:;; P

prypn -] Ei Cae e 3@ souton ?,
4t Geomety n Spacecla... e
Replace Geometry ,
TrarsterData From e 3

Transfer Data ToNew »

7 Update
Update Upstream Components.

>





image41.png
MEK

7

a

o

10 degree half angle.

5 Gegreehalf angle

i
o
¢
H

i




image42.png
2 [ Geomety v -
10 degreehalf angle

B

2@ ?

3 (@ souton P
ke

-4/ D: 4 degree half angle

- X¥Plane
~3h DXPlane
b VZPlane

B-ved Sufacesia

Sketching Mods

Sketch Visibility Show Sketch
Show Constraints? |No
Dimensions: 5
[ —
H4 70m
H6 60m
vi 2m
V5 94m
(=) Edges: 8
Line Ln7
Line Ln9
Line Ln10
Line n11
Line Ln12
Line Ln13
Line Ln14
Line Ln15





image43.png
10 degree half angle.

Duplcate
Transfer Data From New »
Transfer Data ToNew »

7 Update

Update Upstream Components.
Clear Generated Data
Refresh

Reset

- B
1

2 [ Geomety v/
4 degreehalf angle

AddNote





image44.png
QA@w& % C-+-aae

Name - ~

(I Project*
- {8 Model (82)
-, Geometry
B Surface Body
A Vaterds

Insert Method

Update Sizing

$ Generate Mesh Contact Sizing

Preview > Refinement

Show > Face Meshing

Create Pinch Controls Mesh Copy | Face Meshing

Match Control Enable the generation
— of a free or mapped

7
) Group Al similar Chiren
R4 mesh on selected faces.

Clear Generated Data

Infation
I Rensme r2

Mesh Connectid (D) Press F1 for help.

Start Recording

Manual Mesh ComReaia
Contact Match Group
Contact Match

Node Merge Group
Node Merge

C2FIDRIHIBL B =

Node Move





image45.png
| Fie Edit View Units Tools Help ||| ¥ GenerteMesh B

B~ W verhes: ||

L0 06w @

151

QA |QeERAEmE O

| 5 Show Vettices | @@ Wireframe | [1Edge Coloring » £~ A~ Av A~ A~ Pl

| Thicken Annotations

|Mesh < Update | @Mesh = @ Mesh Control = | | ct1 e | @ Options

5] Project
Model (A3)
-/ Geometry Noncommercial use onl;
- 1 Surface Body ly
5k Coordnate Systems
X Gobal Coordnate System
7% Mesh
8 Mapped Foce Mesting
v
=1/ scope. L]
Scoping Method Geometry Selection
Apply [ e
= Definition
Suppressea e S Ee—
Method Quadriaterals
Radial Number of Divisions | Default
Constrain Boundary o Geometry (PrintPrevien
Messages
Section Planes
EEX
Press FL for Help Eiece Soecet Sumscs Arsfaprest) [Metrc m, kg, 5.V, A)_Degrees rads_Celsius




image46.png
s!i

Method erals
| Internal Number of Divisions | Default
Constrain Boundary No





image47.png
Home  Mesh | Display | Selection  Automation

tsometc - Qprioss &-otte-5c Erotste 5x 4 nvp Lrsnvoun Mrnson | @y O [ ¢  show A birecton am T O
Glookit @it doRotate -y chRotate Sy “mpantett =PanRgnt | iRescle ] B Close litesh Connecton CF &
@views  Angle 10 O Rotate -5z & Rotate 52 @ Zoomin QzoomOut | [ereferences  DP [0 Tickshells| Cross | [elicken Color 7}
Orient Annotation Style vertex ™ Edge
Outine 30X QQ[@w & % C- 4 Q@A @@ Select % Mode~ ®EEE P EHcipbord- [Em
Name - ..
= Face Meshing Edge (Ctrl+E)
B project 8/6/201311:56 AM S5\ Select or highlight ed
8 Model (82) !!;“DL ‘Qh‘gc“!bgli on Y‘;“?d ~
B ey v (x| modetUscth ot btamcr e e
S oy 0 FoceMeshing Tose button toseect mulipl ecges
/8 Materils
3K Coordnate Systems © Press 1 for help.
E--#@ Mesh





image48.png
L X=]

~|search Outiine | v

(I Project*
& & Model (82)
-, Geometry
/B Surface Body
8 Materils
/3K Coordinate Systems
By [
i Insert » %% Method
B update

$  Generste Mesh Contact Sizing.

e y Refinement

Show > Face Meshing|

#$  Create Pinch Controls. Mesh Copy

3 Group Al Similar Children Match Contro)

@ Clear Generated Data Pinch
Inflation

I Rensme r2

Start Recording

Contact Match

Node Merge

C2FIDRIBIBLO B &

Node Move

Mesh Connection Group

Manual Mesh Connection

Contact Match Group.

Node Merge Group.

Control size-related
size, number of di

N

W Sphere or body of

© Press F1 for help.




image49.png




image50.png
Details of "Edge Sizing’

Element Size | Defaut (23017 m)

Growth Rate | Default (12
Capture Cunature | No
Capture proximity | No

Bias ype. No Bias





image51.png
Scoping Method

| Geometry Selection

Geometry

2dges

Definition

Suppressed

No

e

Number of Divisions

Number of Divisions

8

Advanced

Behavior

Hard

Capture Curvature

No

Capture proximity

Bias ype

Bias Option

Bias Factor

Bias Factor

15,106





image52.png




image53.png




image54.png
Scoping Method

Geometry Selection

Geometry 2dges
Definition

Suppressed No

e Number of Divisions

Number of Divisions

8

Advanced

Behavior Hard
Capture Cunature|No
Capture Proximity _|No
Bastpe | _
Bias Option Bias Factor

Bias Factor 5775





image55.png




image56.png




image57.png
Scoping Method

[ Geometry Selection

Geometry 2 €dges
Definition

Suppressed N0

e Number of Divisions

Number of Divisions

8

Advanced

Behavior Hard

Capture Cunature|No

Capture Proximity _|No

Bias ype [

Bias Option Bias Factor
Bias Factor 55776

Reverse Bias No selection





image58.png




image59.png
I




image60.png
Scoping Method

| Geometry Selection

Geometry

2dges

Definition

Suppressed

No

e

Number of Divisions

Number of Divisions

8

Advanced

Behavior

Hard

Capture Curvature

No

Capture proximity

Bias ype

Bias Option

Bias Factor

Bias Factor

18593





image61.png




image62.png




image63.png
Scoping Method

Geometry Selection

Geometry

2Edges

Definition

Suppressed

No

e

Number of Divisions

Number of Divisions|

B

Advanced

Behavior

Hard

Capture Curvature

No

Capture proximity

No

Bias ype

Bias Option

Bias Factor

Bias Factor

23763

Reverse Bias

No Selection





image64.png




image65.png
Details of "Mesh” )

Display Style | Body Color

Defaults

Element Order | Mechanical
R —|Nonlinear Mechanical

|| Btement Size |piectromagnetics

fsang [ —
Gy
Hydrodynamics

jQuaity |
Infiation
Advanced





image66.png
Home | Mesh | Display  Seletion  Automation
O x + % jiv7] @ EB@ UBContact Sizing §iinfation @ |
& kL Arefinement  Saesh Gro
o insert | UpdatefGenerae Method Szing Face  Mesh  Match Mesh | wetrics
tate Q| imet | te ® g ) Lo men B Ji
Gutine Prevew Cantrol
Outline ~ ¥ [ Generate Q@ @@ St % Moder B[E]T@E D E <P FClipbosrd~ [Empty]
Name - it % Generate the mesh if out of date.
Ifonly some mesh i ot of date,
Project* ‘only that mesh will be generated.

- {8 Model (82)
-, Geometry
B9 Surface Body

© Press F1 for help.

9 Materdls
23K Coordinate Systems
By Mesh

/B Face Meshing
'@ Edge Sizing

'@ Edge Sizing 2
/'@ Edge Sizing 3
/'@ Edge Sizing 4
/'@ Edge Sizing 5

Details of "Mesh” ~4Ox
= Display ~
Display Style | Use Geometry Setti

=) efautts
Physics Prefer..|CFD
Solver Prefere... Fluent
Element Order | Linear
Element Size| Default 5.5112 m)
Export Format | tandard
Export Previe.. | No

Sizing

Quaitty

e

0000 5.000 10,000 )

2500 7500

@Eitend~ 9 Select By~ B Convert~

=




image67.png
23K Coordinate Systems
By Mesh

/B8 Face Meshing
/@ Edge Sizng
/@ Edge Sizing 2
/@ Edge Sizing 3
/@ Edge Sizing 4
@ Edge Sizing 5




image68.png
Home | Geometry | Display  Selection  Automation

@images~ 8 | B

. < CoordinsteSstem CMsection Pane
o Q| Bcomment Bamotation | e i
Gutine Insert Geomety | Virtal
e v30x QA [@w&fE O+ QA QA St & Mode- RRE®R® = [FCipboard- [E
Nome - v.
Geometry Edge (Ctrl+E)

[ Project*
- {8 Model (82)
-, Geometry
B Surface Body
1 Vaterds

+*K Coordinate Systems (@ Press F1 for help.

/6720191207 M B, Selec orhighlight edges on your
model, Use the Ctrlbutton o hold the

mouse button to select multiple edges.





image69.png
000

15.00

3000

4500

GoTo
] Clear Genersted Dsts On Selected Bodies
Parts

@ Hide Bocy ()
@ Fiker Tree Based On Visible Bodies

Suppress Body

@ Isometric View
s

5 Restore Defut (H)
& ZoomToFit (1)

& ZoomToSelection @)

@3 Image To Clipboard (Ctrl+ C)

Cursor Mode »
View
#9 Look At

5K Create Coordinate System

& Select Al (Cul» A)





image70.png
Selection Name. X

ftop_wall

®  Apply selected geometry

O Apply geometry items of same:
O sie

Tpe

Location X

Location Y

LocationZ

Oojoooo

‘Apply To Corresponding Mesh Nodes:

el




image71.png
10 degree half angle.

Transfer Data From New »
Transfer Data ToNew »





image1.png




image72.png
2 [ Geomery . 2@ M v, 2@ R,

10 degreehalf angle Mesh 3 @@ souton 2
=

: :

2B seometry 4 2@ M v .

4 degreehalf angle. Mesh





image73.png
- A - B

2 | [0 Geometry v 2 [ @ Mesh v
10 degree alf angle Mesh

- B - B

T B

2 [0 Geometry v pe——2 @ Mesh v

4 degreehalf angle. Mesh

Import Fluent Case And Data
Import Fuent Case
Duplate
Transfer Data From New »
Transfer Data ToNew »

Update

Update Upstream Components.
Clear Generated Data




image74.png
Dimension Options
D ouble Precision
£

Frocessing Optons
® seial

Display Options
Display Mesh After Fieading O Paraleel

[ Do ot show this panel again

ACT Option
[ Lead ACT

] Show More Options

s | [~




image75.png
Outiine View

Filter Text

O setup
General
© Models
£ Materials
[ cell Zone Conditions
3 Boundary Conditions.
Z Dynamic Mesh
[Z] Reference Values.
+) 12, Reference Frames
£ Named Expressions
= Solution
% Methods
4 controls
5! Report Definitions
+) @ Monitors
@ Cell Registers.
& initialization
+) # Caleulation Activities
© Run Calculation
= Results
@ surfaces
+) ® Graphics
+ 1L plots
+) ] Animations
+ [ Reports
+ Parameters & Customization

Task Page

General @

Solver
Type Velocity Formulation
© Pressure-Based © Absolute
Density-Based Relative
Time 2D Space
© Planar
© steady
Transient Axisymmetric
Aisymmetric Swirl
Gravity




image76.png
I Viscous Model

Model

Tvisaid
Laminar
‘Spalart-Allmaras (1 eqn)

© K-epsilon (2 eqn)
k-omega (2 eqn)
Transition k-k-omega (3 eqn)
Transition SST (4 eqn)

Reynolds Stress (5 eqn)
‘Scale-Adaptive Simulation (SAS)
Detached Eddy Simulation (DES)

k-epsilon Model

© Standard
RNG
Realizable

Near-Wall Treatment
Standard Wall Functions
Scalable Wall Functions
Non-Equilibrium Wall Functions

© Enhanced Wall Treatment
Menter-Lechner
User-Defined Wall Functions

Enhanced Wall Treatment Options
v/ Pressure Gradient Effects

options
Curvature Correction
Production Kato-Launder
Production Limiter

| Constants

jcmu
0.08

C1-Epsilon

144

C2-Epsilon

192

[TKE Prandtl Number
1

[TOR Prandtl Number
13

User-Defined Functions
Turbulent Viscosity
none
Prandtl Numbers
TKE Prandtl Number
none
TOR Prandtl Number

none.

(concet][nep)




image77.png
I Creste/icit Materials

Name
air

Chemical Formula

Material Type
fid

Fluent Fluid Materials
air

Mixture
none

Properties
Density (kg/m3) constant

X

Order Materials by

© Name
Chemical Formula

Fluent Database...

1

Viscosity (kg/m-s) constant

]

[5os01e7





image78.png
0l Velocity Inlet

Zone Name
inlet

omerum | Tremal | Rodaten | speces | o | e

Potential

s

Velocity Specification Method | Components

Reference Frame| Absolute

‘Supersonic/Initial Gauge Pressure (pascal) o

-Velocty (m/s)[r.2s’

Y-Velocity (m/s) o

Turbulence

‘Specification Method | K and Epsilon

Turbulent Kinetic Energy (m2/s2)[0.0018

Turbulent Dissipation Rate (m2/s3) [o.0000963

o] [cance] (e





image79.png
IO Pressure Outiet

Zone Name.
outlet

Momentum | Thermal | Radation | Speces DPM_ | Muitphase

Potential

s

Backflow Reference Frame|Absolute

Gauge Pressure (pascal)o

Pressure Profile Multplier| L

Backflow Direction Specification Method| Normal to Boundary

Backflow Pressure Specification] Total Pressure

Average Pressure Specification
‘Target Mass Flow Rate
Turbulence

‘Specification Method| Intensity and Length Scale

Backflow Turbulent Intensity (%)[3.25

Backflow Turbulent Length Scale (m)[0.0035

o] s o)





image80.png
Boundary Conditions:

Zone [Filter Text

bottom_wall
inlet

Boundary Conditions

Zone Fiter Text

interior-surface_body

outlet
surface body

{top wall

Phase [Fype
[mixure ~ || wall

Edit.

'

[bottom wal

inlet
interior-surface_body
outlet

surface body
top_wall

Parameters...

/

Display Mesh..





image81.png
Outiine View

Filter Text

O setup
® General

© Models

£ Materials

[ cell Zone Conditions
3 Boundary Conditions.

Z] Dynamic Mesh
E Reference Values
) TZ. Reference Frames
£ Named Expressions
= Solution
% Methods
. controls
5] Report Definttions
+) @ Monitors
@ Cell Registers.
& initialization
+) # Caleulation Activities
© Run Calculation
= Results
@ surfaces
%) @ Graphics

Task Page

Reference Values

Compute from

Reference Values

Area (m2) 0.25
Density (kg/m3) 1
Depth (m) 1
Enthalpy (j/kg) 0
Length (m) 1
Pressure (pascal) (0
Temperature (k) 288.16
Velocty (m/s) 1.25
Viscosity (kg/m-s) 0.000147
Ratio of Specific Heats 1.4

Reference Zone





image82.png
Outiine View

Fiter Text

O setup

® General

© Models

£ Materials

[ cell Zone Conditions
3 Boundary Conditions.
Z Dynamic Mesh

[Z] Reference Values.

12, Reference Frames.
£ Named Expressions

Controls
5] Report Definttions
+) @ Monitors
@ Cell Registers.
& initialization
+) # Caleulation Activities
© Run Calculation
= Results
@ surfaces
+) ® Graphics
#) L Plots.

Task Page
Solution Methods

pressure-Velocity Coupling

©

Scheme
SIMPLE

[Spatial Discretization
Gradient
Green-Gauss Cell Based
Pressure
Second Order
Momentum
‘Second Order Upwind
Turbulent Kinetic Energy
‘Second Order Upwind
Turbulent Dissipation Rate
‘Second Order Upwind

Transient Formulation

Non-Iterative Time Advancement





image83.png
|0 Residual Monitors.
Options
/! Print to Console

| Plot
Window

e

Tterations to Plot
1000 g

Terations to Store
1000 B

Equations
Residual

continuty
xvelocty

y-velocity

epsion

Residual Values

Normalize

| scale

Monitor
v

fEEE

Tterations

Compue Local Scale

Check Convergence Absolute Criteria

fEEE

Convergence Criterion
absolute. -

Convergence Conditions...





image84.png
Initialization Methods
Hybrid_Tnitialization
© Standard Initialization]

Compute from

Reference Frame

© Relative to Cell Zone
Absolute

Tnital Values
Gauge Pressure (pascal)
0

X Velocity (m/s)

0.887

¥ Velocity (m/s)
0
Turbulent Kinetic Energy (m2/s2)

[o.0018

Turbulent Dissipation Rate (m2/s3)

0.63¢-05

Reset DPM Sources | Reset Statistics




image85.png
Update Dynarmic Mesh...

options

Data Sampling for Steady Statistics
Sampling Interval
1 4| |sampling Options...

Tterations Sampled (0

Number of Tterations _ Reporting Interval
10000

BB
Profile Update Interval

1 B

Data File Quantities...|  Acoustic Signals..

o





image86.png
Residuals
— continuity
——x-velocity
——y-velocity
—k

- epsilon

1e+01

1e+00

1e-01

1e-02

1e-03

1e-04

1e-05

1e-06

1e-07

50

100

150

200 250
Iterations

300

350

400

450




image87.png
< A S
: :
2| Geametry v 492 @ Mo

10 degree half angle. Mesh
Export System(s)
Clear Generated Data
Delete

- B - B Rename

1 1

Propertes
2| Geametry v 492 @ Mo

4 degreehalf angle. Mesh




image88.png
2 m Geometry
10 degreehalf angle

2 m Geometry
4 degreehalf angle

—cz.nd:-/

—cz.nd:-/

IR

—cz.semp v 4
3 @ solton v

ke

F

CEZIRP
@ soton v

ke





image89.png
1

»

2 [ Geomety v/

10 degree half angle.

Zm(immelry-/

4 degreehalf angle.

—-z.m v —czﬂs:mp v
3 @ solton v

ke





image90.png
»

- B
1 1

2 [ Geometry a2 | @ Mot

10 degree half angle. Mesh
Register Startup Scheme ..

Import Fluent Case And Data
Import Fuent Case »

B - c 3 Duplicate
: Trensfer Data Fromew ,
meuy-/ —-z..a. Ve @ v TrersferData Totew ,

4 degreehalf angle 3@ sobton v 7 Update

ke Update Upstream Components
Clear Generated Data
Refresh
Reset

AddNote





image91.png
1Dl Viscous Model

Model

Inviscid
Laminar
‘Spalart-Allmaras (1 eqn)
keepsilon (2 eqn)
k-omega (2 eqn)
Transition k-k-omega (3 eqn)
© Transition SST (4 eqn)
Reynolds Stress (5 eqn)
Scale-Adaptive Simulation (SAS)
Detached Eddy Simulation (DES)

Transition SST Options
Roughness Correlation

Options

Curvature Correction
Production Kato-Launder
Production Limiter

Model Constants
Alpha®_inf
1

Alpha_inf
052
Beta™_inf
0.08

a1

031

Betai (1nner)
0.075

Beta_i (Outer)

User-Defined Transition Correlations
F_length
none.
Re_thetac
none.
Re_thetat





