Simulation of Turbulent Flow around an Airfoil

                      57:020 Mechanics of Fluids and Transfer Processes

CFD Lab 2

By Timur Dogan, Michael Conger, Maysam Mousaviraad, Tao Xing and Fred Stern

IIHR-Hydroscience & Engineering

The University of Iowa

C. Maxwell Stanley Hydraulics Laboratory
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1. Purpose

The Purpose of CFD Lab 2 is to conduct parametric studies for turbulent flow around Clarky airfoil following the “CFD process” by an interactive step-by-step approach. Students will have “hands-on” experiences using ANSYS to investigate the effect of angle of attack and effect of different turbulence models on the simulations results. These effects will be studied by comparing simulation results with EFD data. Students will analyze the differences and possible numerical errors, and present results in Lab report
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2. Simulation Design

In EFD Lab 3, you have conducted experimental study for turbulent airfoil flow around a ClakY airfoil (Re(300,000). The data you have measured were used for CFD PreLab 2. In CFD Lab 2, simulation will be conducted under the same conditions of EFD Lab 3, except angle of attack and turbulent models that will be changed in this lab.The problem to be solved is turbulent flow around the ClarkY airfoil with angle of attack (()
Table 1 - Geometry dimensions

	Parameters
	Symbol
	Unit
	Value

	Chord Length
	C
	m
	0.3048

	Domain radius
	Rc
	m
	12

	Angle of attack
	α
	m
	16
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Figure 1 – Geometry

3. Open ANSYS Workbench
3.1. Start > All Programs > ANSYS 14.5 > Workbench 14.5
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3.2. From the ANSYS Workbench home screen (Project Schematic), drag and drop a Geometry, Mesh, and a Fluent component from the Component Systems drop down menu onto the Project Schematic. Project Schematic should resemble the schematic below. Rename the components as per below.
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In the figure above, C is the chord length of
“0” domain.

3. Open ANSYS Workbench
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3.3. Create a Folder on the H: Drive called CFD Lab 2.
3.4. Save the project file by clicking File > Save As…
3.5. Save the project onto the H: Drive in the folder you just created and name it CFD Lab 2 Turbulent Flow.
4. Geometry
4.1. Right click Geometry then select Import Geometry > Browse… Select airfoil.igs and click OK.
4.2. Right click Geometry and select Edit Geometry…
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4.3. Click Generate.
4.4. Create > Body Transformation > Rotate. Select the airfoil and click Apply. Click the yellow box labeled Axis Selection then click the XYPlane in the Tree Outline, then click Apply. Change the Angle to 16° and click Generate.
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4.3. Click Generate.

4.4. Create > Body Operation. Select the airfoil and click Apply. Change the Type to Rotat
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oo

4.5. Select XYPlane and click New Sketch button.

«owd

«

i
|
I
I
I
I

(-7 A CFD Lab 2 Turbulent Flow
DI
ok ZPlane
o VZPlane
7 mpors

Sketching_Modeling

Details View )
= Details of Bodyop2

Body Operation |BodyOp2

Type Rotate

Bodies 1

Presene Bodies? | No

i Definition | Selection

Selection Y-V M <Y R

FD9, Angle |16~

Graphics

Wecude gRevole W Swesp 4§ Skin/lofe || WThin/Surface @ Blend v & Chiamfer @Sice || @) Point B> Conversion

e

Model View

12

0.000 0,100 () L_. X
[ ]

0.050

Print Preview

Pagei4 o129 | Wordsi 2289 | B

»
%0 U @ |

% Body Operation creation — Select s forrotation

Plane Veer 0 b




[image: image10.png]Home | Insert

Introductory Lab #2 Manual V1. doc [Compati

Page Layout

References

Mailings

Review  View  Acrobat

A: CFD Lab 2 Turbulent Flow - DesignModel =}

File Create Concept Tools View Help

4.4. Create > Body Operation. Select the airfoil and click Apply. Change the Type to Rotate. Click 1~
yellow box labeled Axis Selection then click the XYPlane in the Tree Outline, then click Apply.
] Change the Angle to 16° and click Generate.

Wecude gMRevole G Swesp 4§ Skin/lofe || WThin/Surface @ Blend v & Chiamfer wSice || @ Point B> Conversion
Tree Outine

2 Graphics

i
% TmeshewRoman <12 - DB M| ]| Ondo GReds |[seect i [l YESMED.4
(& v = i A4aBSCcL AaBBC AaBh( Aj,\ ‘,’@‘& qqu*“‘@‘. I (B0 ® W] &
et WA A A 5 q Emphasis T Heading1 1Heading2 - = &3
- JA-R-A “ ’ ; B~ W g S fr fr S A
S”"“ - - font - - "*’“"’Z" - - “’“‘5 —HlIl| xwpiane v 5| None - 9 || %Generste @ Shire Topology [EEParameters
. . . . . J

/88 A: CFD Lab 2 Turbulent Flow
b XVPlane
b DXPlane
b VZPlane
18 Importl
% BodyOp2
€ 1P, 1 Body

Sketching_Modeling

Detais of Bodyop2

Body Operation |BodyOp2

Tpe Rotate

Bodies 1

Presene Bodies? | No
4 is Definition_| Selection

s Selection | Plane Normal

703, Angle |16° !
u I N
= 0.000 0,100 m) > X
N * 0050
13

a I ™ Model View [ rint Preview
Page:40f29 | Words:i2.289 | B | /Body Operation creation -- Click Generate when finished INo Selection [Meter 0 /|




 [image: image11.png]= Introductory Lab 2 Manual V1.doc [Compati = A: CFD Lab 2 Turbulent Flow - DesignModel =}

Home | Inset  Pagelayout  References  Mailngs  Review  View  Acobat a | Fie Creste Concept Tooks View Help
Times NewRoman  ~ 12 A A | AHB| &[] Dundo Gredo [[seect[ % | DR G R &~ | = o
B Z U-abex x 4aBbCcl AaBbC AaBb( _ A s % a Q Qo H*‘\@% [
WA | A e 8T Emphasis 1 Heading1 THeading2 | Change  Editing =R 53
YA i A [CELEgF b ob 48 5 o
o - 2y - e - ={{l[| xvpane v | nNone - ¥ || +Generste @ Share Topology [FParameters
O ; i —t : : : ¢ || otrude gRRevoe @ Swecp §Skiniloft || EThin/Sufoce @Blend ~ § Chamier @pSiice || @ Point &) Conversion
| Tree Outline » [Graphis -
| i E-+/88 A CFD Lab 2 Turbulent Flow
b XYPlane
b DXPlane
b VZPlane
18 Importl

i BodyOp2
& 1Part 1 Body

Sketching_Modeling

Details View )

Detais of Bodyop2
Body Operation |BodyOp2
Type Rotate
Bodies 1
Presene Bodies? | No

i Definition | Selection

!

i Selection | Plane Normal
FD9, Angle |16

4.5. Select XYPlane and click New Sketch button.

Fie Crome Concpt Toas Vil

QHB(@ | 00 Grei e b [BE
e« k| s -
N  Gene @ ooy EBPwuneis pnte o B
Wit S0+ & i Bice | Brom T o
TOutios . -
< [ i : ] S Model View [ Print Preview
Page:50i30 | Words:2289 | ¥ | [Beszs vxO—— 0 & @ Ready No Selection [Meter 00|

5 W @ :




4.5. Select XYPlane and click New Sketch button. 
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4.6. Select the sketch you created and click sketching button. 
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4.7. Sketching Toolbox > Draw > Circle. Click on the xy-plane origin and click behind the airfoil. 
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4.8. Sketching Toolboxes > Dimensions > General. Click on the circle and change the diameter to 12m.
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4.9. Concept > Surface From Sketches. Select your sketch, click Apply, then click the Generate button.
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4.10. Create > Boolean. Change operation to Subtract then select the circle for Target Bodies then select airfoil for Tool Bodies and click Generate. This will subtract the airfoil surface from the circle. 
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4.11. Concept > Split Edges. Select the perimeter of the circle and click Apply. Select Generate.  This should split the circle into two semicircles. You can see the semicircles by selecting the perimeter above and below the x-axis.
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4.9. Concept > Split Edges. Selectthe perimeter of the circle and click Apply. Select Generate. This should split
the circle into two semicircles.

410, Concept >Lines Erom Points. Create four ines as per belowand click generate.
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4.12. Repeat the process from 4.11 on the two semicircles. This should yield four circular quadrants.

4.13. Repeat this process for the arc in quadrant IV. Change the Fraction to 0.822222. This splits the arc into a 16° and a 74° arc. 
4.14. Concept > Lines From Points. Draw a line from the point on the circle to the point on the airfoil making sure to hold Ctrl while doing so. Note: The point on the airfoil is not exactly on the origin. Zoom in and find the point just below the origin and use that point. The images below show the locations of the points circled.
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4.15. Once you select both points hit Apply. Then click Generate.
4.16. Repeat this process creating lines from the edge of the circle to the airfoil starting from the circle and ending at the airfoil. The images below show the locations of the points on the airfoil and the points on the circle.
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4.17. Tools > Projections. Select the four lines you created for Edges and select the circle for Target then click Generate. This will split your geometry into four sections

4.18. Tools > Merge. Select the 16° arc and the arc in quadrant I and select Apply. Click Generate. This merges the lines into one line which can be sized for meshing easier.
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.

4.19. File > Save project and exit.
5. Mesh Generation
5.1. From the Project Schematic right click on Mesh and select Edit… from the dropdown menu.
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5.2. Right click Mesh then Insert > Mapped Face Meshing. Select the four surfaces then click Apply.
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5.3. Right click Mesh and Insert > Sizing. Select two edges as per below and change the parameters as per below.
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5.4. Right click Mesh and Insert > Sizing. Select two edges as per below and change the parameters as per below.
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5.5. Right click Mesh and Insert > Sizing. Select all for lines leading from the circle to the airfoil surface, and click Apply. Change parameters as per below. Note: If you did not create the lines starting from the outer circle and ending on the airfoil surface, you may have issues with biasing. If this is your case, size the lines individually making sure that the sizing is finest at the surface of the airfoil.
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5.6. Right click Mesh and Insert > Sizing. Select the surface at the top of leading edge of the airfoil and click Apply. Change Parameters as per below.
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5.7. Right click Mesh and Insert > Sizing. Select the surface at the bottom of leading edge of the airfoil and click Apply. Change Parameters as per below.
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5.8. Right click Mesh and Insert > Sizing. Select the surface at the top of trailing edge of the airfoil and click Apply. Change Parameters as per below.
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5.9. Right click Mesh and Insert > Sizing. Select the surface at the bottom of trailing edge of the airfoil and click Apply. Change Parameters as per below.
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5.10. Click on Mesh under the Outline, under the Details of “Mesh”, change the Physics Preference from Mechanical to CFD. This changes the grid solver to a fluids style solver rather than a FEA style solver.
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5.11. Click Generate Mesh. Click on the Mesh button under the Outline and make sure it resembles the mesh below. 
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5.12. Hold Ctrl and select the two left most semicircle arcs, right click on them and select Create Named Selection, name the selection inlet. Use the edge select button from the toolbar.
[image: image48.png]Fie Edt View Units Tools Help || i |  GenerateMesh 18 (i

@~ O worshest iy

TR H-RDEERE &S PARA S

Qa¥xng s o0

7 Show Vertices g@Wireframe | W Edge Coloring » £+ /i~ A~ A~ A+ A Pl |-IThicken Annotations DshowMesh & B Random Colors (@b Annotation Preferences

|
]
]
[Nomed Selcton £@Named Selcton
Outine

[Fiter name

Details of "Named Selections”
= Dispiay.

Show Annotations | No

=) Worksheet Based Named Selections

Insert
GoTo »

Q tide Body
@ Hide AllOther Bodies

Suppress Body
Suppress AllOther Bodies
@ Isometric View
st

3 Restore Defaut
Zoom ToFit

Cursor Mode »
View »
#9 Look At

5K Create Coordinate System
=

& SelectAl

5000 10.000 ()

2500 7500

Generate on Refresh |Yes

Generate on Remesh | Yes

Association

Timestamp

-
ki 0.000
Geometry {Frint Prevew N eport Prever,
Messages
Tex
Viaring| Some edqe o face size control have smaller vluss than th defaut defesturing olrar

Project>Model> Geometry>Surface Body Bodies» Surfact

Friday, Auqust 02, 2013 431

[Metric (m, kg, N, 5, V, A)





5.13. Do the same for the two right most semicircle arcs and name them outlet.
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5.14. Select the four arcs that make the airfoil, right click and Create Named Selection and name it airfoil.
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5.15. Now use the face button to select the four semicircle quadrants and Create Named Selection and name them fluid.
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5.16. File > Save Project. Exit the window.
5.17. Right click Mesh and select Update from the dropdown menu.
6. Physics
6.1. From the Project Schematic right click on Setup and select Edit…
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6.2. Select Double Precision and click OK.
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6.3. Solution Setup > Models > Viscous –Laminar > Edit… Change the parameters as per below and click OK. (For the k-ω case, you will select k-omega (2 eqn).
k-ε model
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k-ω model
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6.4. Solution Setup > Materials > air > Create/Edit… Change parameters as per experimental data and click Change/Create.
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Use the air properties at the room temperature when you conducted EFD Lab3. You can use the following website to calculate air properties from the temperature:

http://www.mhtl.uwaterloo.ca/old/onlinetools/airprop/airprop.html
The values in the figure above are for 24° temperature.

NOTE: viscosity used in ANSYS is the dynamic viscosity (
[image: image57.wmf]kgms

×

), NOT kinematic viscosity (
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ms

)

6.5. Solution Setup > Boundary Conditions > inlet > Edit… Change parameters as per experimental data and click OK. The value can be found from the EFD Lab 3 data reduction sheet.
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[image: image59.png]Lab 2 Turbulent Flow - [Compatibility Mode] - Microsoft Wore
Fle Vew Toos Unts Exensons Hep g5 Redew  View Acobat B
ONew Fopen... [ save B sove ... | @limport... | S Recomnect @ RefeshProjct 7 Update Proect | (D project. @ Conpactode
=== | | | smca daBicel AaBbC . A\ B
A TCaption  Emphasis Headingl | Change | Editing,

B Analysis Systems | [ B:Copy of K-epsilon Fluent [2d, dp, pbns, ske] [ANSYS Academiic Teaching Advanced] =8 % = | Styles~ | -
::I:."““ File Mesh Define Solve Adapt Surace Display Report Parallel View Help Styles - L -
c e - B g
8 Splctoynamics : 10 SEAA @i e-0-| = : = : : : : i
@) FlidFlow-slow n =

& Ftdriow- s | weios Boundary Conditions bl
) Flid Fow(c) | | esh Generton v
@) Fluid Flow (Fuent] | Sluton Setup. P

@ Fuid rovhr| | e

@ ramencr [

Metericl
4 1cengine e Mamentun | herme | Radation| specs| op | mitphase| wos |

LinearBucking | | ot 20ne conditons o
el Velogty Specificaton ——
B Modal Reference Frame [apagiste
) RendomVibraton| | Dymamic Mesh
) Response Spec] | Reference Vaes Supersoniclnitl Gauge Pressure (pasca) [ constant
@ RicidDynamis | | Solton
@ poeoren || e xeveloaty () [ 15 constant.

Solution Controls
@ siady-sutehel | Sohton Y-velogty (mf) [ constant
@) ThemalElectric | | Socsor iisaizaton
& Trensient Cocuaton Actites Turbuence
R S e S—
1 —| | -
Turbulent Kinetic Eneray (m2/s2) (g, 05 it
T Avodm Graphics and Animations.
s Edt.

© o s et Do ot (243 (55 =
& ErgincerngDita | P (Porametes... |
# Extemal Connecti [Display Mesh... ] [ periodic Conditons... |

Extemal Data = =) =
@ Finte Elementio = 1
2 ruene (rep) —
B Fluent it Terid_ - =

Geometry
$ v teE L
N Mechanicol 2600 3| siosn 7,
@ MechanicalModel K-omega
@ Mesh
[ Microsoft Officebcel
= Polyfow e
= Polyfiow-BlowMoldng 1

= Polyflow-Extrusion
@ Resuits

System Coupling
Custom Systems
DesignExploratin

“owid

b d View Al Customize...

Wessaom
@ Double-clck componentto et





k-ω model

[image: image60.png]&

Introductory Lab 2 Manual V3.doc [Compatibility Mode] - Microsoft Word =@

T 0
B fome | inset  Pagelwout  References  Maiings  Review  View  Acobat o
ﬂ L TmesNewRoman <12 A Y
| B 7 O ae AsBOCeDd daBbCel AaBbC
paste TCaption  Emphasis  Heading1 || Change Edting
yies -
3 GK-omeg Fluent [2d, dp, pbrs, skw] [ANSYS Academic Teaching Advanced] =|8 e 5
Fle Mesh Define Sobe Adspt Suface Display Report Parallel View Help I I I 5 I 5 I 7
B E-d-me SEAQs/@LE-O-
Meshing Boundary Conditions 3 velocity Inlet =]
vesh e = = B o
Soluton Setup arfol [t T CYI SAL TR
General ‘Boundary Canditons.
nterio-fuid e
Hodel e Momentun | therma | Radaton| Species| oM | witphase | uos | = =
Materials |surface_body
Phases . Velocity Spedfication Method (e 3 = Mo | e ] o | ]| 5
Cel Zone Conditions s [
Reference Frame
I D‘ ‘Supersonic/Initial Gauge Pressure (pascal)
Reference Vaes
Sooton L xvelocity () [15 constent -
Soluton Methods T = -
Sbtn et v (ol constant - =i
Monitors Turbulence e —
Soluton Intalzation [ e
| smres e
Run Calculation Phase b jul = ——— ()
P Turbuient Kinetic Eneray (m2/52) .05 (constant =
SpecficDispatonRate (1) [g constant - i
| L M ndary Conditions > Outlet > Edit... Change the parameters as per below
— -7 m T v
Resriedin A NETR
- Qs -d- @@ SERQ /@10
Boundary Candiians B resure ot
e Trerene |
S fes
oo
i Momerim | Thermal| Rasaton| speces| oom | mtpnace | wos |
e PRS- C—
| Snssay
S v et
fitumier L—
e xS ity vy o
frees st Tt ity (9 [
vy . ot Tt vty 555 5 T
v . ama) °
it [ v [ = = (o) (o) (] *
“ [ m ] >
Page: 230133 | Wordsi 2441 | B | U0

[




6.6. Solution Setup > Boundary Conditions > Outlet > Edit… Change the parameters as per below and click OK.
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6.7. Solution Setup > Reference Values. Change parameters as per below. The Velocity, Temperature, Density, and Viscosity should be entered from EFD data. 
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7. Solution
7.1. Solution > Solution Methods. Change parameters as per below.
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7. Solution

7.1. Solution > Solution Methods. Change parameters as per below.
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7.2. Solution > Solution Controls. Change Parameters as per below. (If you have problems with the solution converging, you can decrease the Under –Relation Factors.)
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7.3. Solution  >  Monitors > Residuals –Print, Plot.  Change the convergence limit to 1e-05 for all five equations.
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7.4. Solution > Solution Initialization. Change the parameters as per below and click Initialize.
k-ε model
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7.5. Solution > Run Calculation. Change the Number of Iterations to 10000 and click Calculate.
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Iteration history should look similar to the one below.
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7.6. File > Save Project.
8. Results
8.1. Plotting and Saving Residual History

Solution > Monitors > Residuals –Print, Plot > Edit… > Plot > Cancel.
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File > Save Picture… > Save… Make sure the parameters are as per below and click Save… Name the file CFD Lab 2 Residual History change the file directory to the CFD Lab 2 file you created on the H: drive and click OK.
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613 File > Save Project.
7. Post Processing
7.1. Plotting Residual History
Solution > Monitors > Residuals —Print, Plot > Edit... > Plot > Cancel.
File > Save Picture... > Save... Change the parameters as per below and click Save... Name
the file CFD Pre-Lab 2 Residual History and click OK. -
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8.2. Plotting Pressure Coefficient Distribution with CFD and EFD Data
Results > Plots > XY Plot > Set Up… > Load File… Select Pressure-coef-attack16.xy. Change the parameters as per below and click Plot. Save the picture the same way as you did for Residual History but in this case, name it CFD Lab 2 Pressure Coefficient Distribution.
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8.3. Plotting Contour of Pressure

Results > Graphics and Animations > Contours > Set Up… Change the parameters as per below and click Display. Save the picture the same way as you did for Residual History but in this case, name it CFD Lab 2 Contour of Pressure.
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8.4. Plotting Contour of Velocity Magnitude
Results > Graphics and Animations > Contours > Set Up… Change the parameters as per below and click Display. Save the picture the same way as you did for Residual History but in this case, name it CFD Lab 2 Contour of Velocity Magnitude. Zoom in where you can see the airfoil clearly and the change in contour levels around the airfoil.
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8.5. Plotting Velocity Vectors at Trailing Edge
Results > Graphics and Animations > Vectors > Set Up… Change parameters as per below and click Display. Save the picture the same way as you did for Residual History but in this case, name it CFD Lab 2 Vectors of Velocity at Trailing Edge. Zoom in on the trailing edge.
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8.6. Plotting Streamlines Close to Airfoil Surface

Results > Graphics and Animations > Contours > Set Up… Change parameters as per below and click Display. Save the picture the same way as you did for Residual History but in this case, name it CFD Lab 2 Streamlines Close to Surface.
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8.7. Printing Lift and Drag Coefficients

Results > Reports > Forces > Set Up… Change parameters as per below and click Print. This prints out the drag force. If you change the X parameter to zero and the Y parameter to 1, this prints out the lift force. Save the coefficients by clicking Write. This creates a text file of what was printed on the screen. Name the file Drag Coefficient or Lift Coefficient.
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9. Exercises
Parametric Studies of Turbulent Flow around an Airfoil

· You must complete all the following assignments and present results in your CFD Lab 2 reports 

         following the CFD Lab Report Instructions.

· Use “CFD Lab2 Report Template.doc” to save the figures and data for each exercise below.

· Use the benchmark EFD data from the class website if your EFD Lab 3 data are with a different angle of attack than 16 degrees.

1. Effect of angle of attack.

1.1. Use the same flow conditions as those in your EFD Lab 3, including geometry (chord length) and setup (Flow properties, Reynolds number, inlet velocity), EXCEPT use angle of attack 16

 Degrees regardless of AOA in you EFD Lab 3. Use k-ε model, 2nd order upwind scheme, double precision with iteration number (2000) and convergent limit (10-5). 

· Figures need to be saved: 1. Time history of residuals (residual vs. iteration number); 2. 

       Pressure coefficient distribution (CFD and EFD), 3. Contour of pressure, 4.Velocity vectors, and 5. 

       Streamlines

· Data need to be saved: lift and drag coefficients

2. Effect of turbulence models

2.1. Use the same conditions as those in exercise 1, EXCEPT using the “k-ω” for “viscous models”. Set up the boundary conditions following instructions part, set the iteration number to be (2000), and convergent limit to be 10-5. Perform the simulation and compare solutions with the simulation results using “k-ε” model (you have finished in CFD PreLab2)

· Figures need to be saved: 1. Time history of residuals (residual vs. iteration number); 2. Pressure coefficient distribution (CFD and EFD), 3. Contour of pressure 4. Velocity vectors, and 5. Streamlines

· Data need to be saved: lift and drag coefficients

3.  Questions need to be answered in CFD Lab2 report:

     Using the figures obtained in exercises 1 and 2 in this Lab and those figures you created in CFD 

     PreLab2 to answer the following questions and present your answers in your CFD Lab 2 report.

        Note: These questions are also available in the “CFD Lab2 Report Template” where you will type answers.

3.1. For Exercise 1 (effect of angle of attack):

   (1). Which angle of attack simulation requires more iterations to converge?

   (2). Which angle of attack produces higher lift/drag coefficients? Why?

   (3). What is the effect of angle of attack on lift and drag coefficients? 

   (4). Describe the differences of streamline distributions near the trailing edge of airfoil surface for 

          these two different angles of attack. Do you observe separations for both? If so, does the     separation occur at the same location?
3.2. For Exercise 2 (different turbulence models):

(1). Do the two different turbulence models have the same convergence path? If not, which one 

       requires more iterations to converge.

(2). Do the two different turbulence models predict the same results? If not, which model predicts 

       more accurately by comparing with EFD data?

            3.3. For the following contour plot, qualitatively compare the values of pressure and velocity 

                   magnitude at point 1 and 2, if the flow is from left to right. Which location has higher pressure 

                   and which location has higher velocity magnitude? Why?
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             3.4. Questions in CFD PreLab2.

Geometry





Physics





Mesh





Solution





Results





Airfoil (ANSYS Design Modeler)





Structured (ANSYS Mesh)





General (ANSYS Fluent - Setup)





Model (ANSYS Fluent - Setup)





Boundary Conditions (ANSYS Fluent -Setup)





Reference Values (ANSYS Fluent - Setup)





Turbulent





Solution Methods (ANSYS Fluent - Solution)





Monitors (ANSYS Fluent - Solution)





Solution Initialization (ANSYS Fluent -Solution)





Plots (ANSYS Fluent- Results)





Graphics and Animations (ANSYS Fluent- Results)








O-Domain (ANSYS Design Modeler)





Solution Initialization


(ANSYS Fluent - Solution)





Solution Controls (ANSYS Fluent - Solution)





Run Calculation


(ANSYS Fluent - Solution)





Flow chart for “CFD Process” for airfoil flow
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